[GUIDE] MacBook Pro: solving eGPU error 12 in Windows 10
 
Notifications
Clear all

[Solved] [GUIDE] MacBook Pro: solving eGPU error 12 in Windows 10  

 of  14
  RSS

Toni Johansson
(@toni_johansson)
Active Member
Joined: 1 month ago
 

@mini-i5, Thank you! I really looked around for a long time, and that was the thread that did it! Well, after about 2hours but hey, no more error 12!

However, The Vega card now works, as per there are no Error 12 in the device manager. But, when playing any games, the performance is like there is NO GPU at all, tried Starcraft 2 for instance, and since my the Intel Iris is disabled as well, its was like playing on an old Pentium computer from the 90's 🙁

 

Any thoughts? 

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
andygev35
(@andygev35)
Estimable Member
Joined: 4 months ago
 
Posted by: @toni_johansson

However, The Vega card now works, as per there are no Error 12 in the device manager. But, when playing any games, the performance is like there is NO GPU at all, tried Starcraft 2 for instance, and since my the Intel Iris is disabled as well, its was like playing on an old Pentium computer from the 90's 🙁

Just for clarity and anyone else reading this, the acceleration problem was solved by making the external display the main display in windows display settings.

2020 MacBook Pro, i5-1038NG7, 16GB RAM, 1TB
Razer Core X
Sapphire Pulse RX 5700 XT Dual BIOS

 
2020 13" MacBook Pro [10th,4C,G] + RX Vega 56 @ 32Gbps-TB3 (Razer Core X) + macOS 10.15.4 & Win10 [build link]  


ReplyQuote
Fido Fan
(@fido_fan)
New Member
Joined: 6 days ago
 

Hi all!

Hope everything is going fine. My set up is 2019 13" MacBook Air, Razer Core X with a .5m Thunderbolt 3 cable, and XFX RX 580 card. The problem is that AMD software says that the driver has been download successfully but windows detected a potential issue with my graphic device (error 207)

I have already tried a lot of the methods that I found (both in the forum and in youtube, but they didn't work. (A lot of the articles told me to enable the PCI E port 1 and 2 but I just can't find them in my device manager, maybe my computer is different) Other than that, I have been following the instructions carefully, I have used the DDU properly, disabled the windows update also I downloaded windows 1903 (OS build 18362.30), but it just came out it doesn't work. Cry  

Also, when I reboot into windows with my eGPU plugged in and turned on, the windows sign will keep blinking and won't restart. Is that a common phenomenon or it was my computer's problem?

It works when using Mac OS, but when I was using heaven benchmark the performance was horrible. It was only 4.5 FPS, what do I need to do to fully accelerate the eGPU?

MAYDAY 

Hope you guys have a fabulous day!

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
 of  14