MacBook Pro 2016 13“ with the latest window patch cannot detect the akitio node
 
Notifications
Clear all

[Solved] MacBook Pro 2016 13“ with the latest window patch cannot detect the akitio node  

  RSS

benip2140
(@benip2140)
Active Member
Joined: 5 years ago
 

i have that issue.

 

Update: I am success on detecting the node with the window creator patch

I will post the details later

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Inotna
(@inotna)
Eminent Member
Joined: 5 years ago
 

Are you talking about the Creators update?

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Eason85
(@eason85)
Eminent Member
Joined: 5 years ago
 

Check your intel drivers. They probably rolled back (mine did) to something that's less compatible. Update the intel GPU drivers and see if it helps.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
benip2140
(@benip2140)
Active Member
Joined: 5 years ago
 
Posted by: Eason85

 

Check your intel drivers. They probably rolled back (mine did) to something that's less compatible. Update the intel GPU drivers and see if it helps.

   

So your MacBook is successful on detecting the node?

could you tell me did u download the driver from the "apple software update" or on the intel website?

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote