Can't even get the drivers to load for my eGPU
 
Notifications
Clear all

Can't even get the drivers to load for my eGPU  

 of  2
  RSS

Henrik Walland Lund
(@henrik_walland_lund)
Active Member
Joined: 5 months ago
 

What is this “Thunderbolt App”?

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Henrik Walland Lund
(@henrik_walland_lund)
Active Member
Joined: 5 months ago
 

Nobody else with any input?

Just to add some details: I'm using Norwegian language, and tried the Windows Insider Fast Ring version as I read somewhere that people were having luck with that. But still the same issue, driver fails to even load.

Also, I'm only interested in using the MacBook in clamshell mode with the external display only, so I don't care about the dGPU and certainly not about the iGPU.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
zacoiz
(@zacoiz)
New Member
Joined: 4 months ago
 

@henrik_walland_lund, hi Henrik. I'm having the exact same problem with my 5600 xt with the core chroma, on a MBP 2019 15". Did you have any luck with your setup, and if yes can please share your steps, I'm this close to just return the egpu setup.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Henrik Walland Lund
(@henrik_walland_lund)
Active Member
Joined: 5 months ago
 

@zacoiz, unfortunately, I never found a solution. No matter what I did, what version of drivers or Windows I used, it all just resulted in the same.

I ended up returning the eGPU setup to the store. This is clearly not ready for general use yet.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Pavol Jurík
(@pavol_jurik)
New Member
Joined: 4 months ago
 

@henrik_walland_lund, looks like o have the same problem and will do the same thing - return my amd 5600 xt card. 

btw when I try to manually update driver, and choose one from the list of available drivers, there is no amd 5600 xt driver listed (just 5500 and 5700 xt), so its possible that version from bootcamp drivers doesnt include support for this card(?)...

egpu would probably work with nvidia cards in windows bootcamp, i will try it (and loose macos support)

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Steven Sharko
(@steven_sharko)
Active Member
Joined: 4 months ago
 

Damn, I was very sad to read this thread as I have a very similar issue. However, I do get the error 12 messages, just do not know where to go from there.

 

I also have a MBP 16" (2019) with a Razer Core X and RX VEGA 64. I've noticed the bigger models are having more issues. If anyone has a work around, please do @ me and let me know, as I still have a couple days before I can/need to return the eGPU.

Razer Core X / MBP 16" / RX VEGA 64 Graphics Card


ReplyQuote
 of  2