Notifications
Clear all

eGPU not recognized  

  RSS

Luca Foresta
(@luca_foresta)
Active Member
Joined: 12 months ago
 

Hi all,

I am facing point 3 of this guide and did not find a solution yet.

My setup is the following:
- Lenovo Thinkpad X240
- ADT R53SR (M.2 A.E)
- CORSAIR VX450W (it has only a 6pin, no 8pin) -> jumpered to be permanently on
- XFX Radeon RX580 (8pin)
- 8pin PCIe to 2x 4pin MOLEX adapter
- Linux Ubuntu 18.04
- BIOS v2.19

I tried a few things, but in particular I tried:
- connecting the eGPU to the WiFi slot and booting up -> black screen (only option is to power down, disconnect eGPU and reboot)
- hot-swapping the WiFi card for the eGPU after boot up; in this case the eGPU starts (fans switch on), but it is still not recognized by the system -> I think at this point I am facing point 5 of the guide, but in the BIOS (v2.19) I don't see "Integrated NIC" that I should disable, so I'm not sure what to do there.

Anyone has ideas what I'm doing wrong or if there is anything else I can test? Thanks!

Luca

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote