egpu visable in device manager but can't use it - 2019 Macbook Pro 16"
 
Notifications
Clear all

egpu visable in device manager but can't use it - 2019 Macbook Pro 16"  

  RSS

RyanC
(@ryanc)
New Member
Joined: 1 month ago
 

My setup here:

 

I'm trying to setup my MacBook pro 16" with an old card I have. There's not much problem with the setup process: once I installed the all the bootcamp driver, I connect the egpu (already on) to my computer and drivers started to install. After a few reboot/replug, I can see it in my device manager without any error.

The thing is I can't access or use it in any way. The external screen attached lit up only for a few second showing "No input signal". In "Graphic settings", both power saving and high performance options are still my 5500M. And for some reason the Nvidia Control Panel is just not opening and Geforce Experience showed "could not find a driver for this PC".

Here are some things that I tried:

  1. Manually reinstall the graphic card driver I found on Nvidia's website
  2. Remove my 5500M with DDU
  3. Tried to boot with the egpu with apple_set_os loader v0.5
  4. Port dancing

I've been struggling with this for days now. Can someone please give me some pointers?

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
AML81
(@aml81)
New Member
Joined: 1 month ago
 

I have the same issue.

I'm trying to setup a late-2016 MacBook Pro 15" with a new Razer Core X and a RTX 2070 Super.

I connect the eGPU to right-side TB3 and turn it on. Then, I download drivers from Nvidia website and install them without troubles. After reboot, I can see it in my device manager but it is an error icon there. My external display (HP OMEN 25") doesnt works through the eGPU (it works connecting through the Mac). Same as you, the Nvidia Control Panel is just not opening and Geforce Experience showed "could not find a driver for this PC".

Could anyone help us, please.

Late-2016 15″ MacBook Pro i7-6920HQ / RadeonPro460 (dGPU) / IntelHD530 (iGPU) / 16GB RAM / 256GB SSD + RTX 2070 super & Razer Core X still not working. Please Help!


ReplyQuote