ERROR 12 on BOOTCAMP HAS BEEN FIXED BY MICROSOFT! in WINDOWS INSIDER (FAST) !
 
Notifications
Clear all

ERROR 12 on BOOTCAMP HAS BEEN FIXED BY MICROSOFT! in WINDOWS INSIDER (FAST) !  

 of  18
  RSS

jangoloti
(@jangoloti_1)
Estimable Member
Joined: 1 year ago
 

I was thinking after reading so much frustration (and the guide by @itsage):  I still have my KFA2 1060 eGPU laying around. I suppose I am better served by the 1060 than by my RX 5700 XT if I want to play on Bootcamp, ain’t I?

This post was modified 9 months ago

Mac Mini 2018 i7 16 GB 512 GB SSD, Mac Book Pro 2016, HP Z31x, Sonnet Breakaway Box 550 W, Nitro+ RX5700 XT, KFA2 SNPR 1060 6GB eGPU,...


ReplyQuote
unknownsolo
(@unknownsolo)
Trusted Member
Joined: 3 years ago
 

You won't have any issues with your 1060 on bootcamp.

Late 2019 MacBook Pro 16-inch with AMD 5500m dGPU - Razer Core X Chroma - AMD RX 5700 XT

 
2017 15" MacBook Pro (RP560) [7th,4C,H] + GTX 1080 Ti @ 32Gbps-TB3 (ASUS XG Station 2) + macOS 10.13.1 [build link]  


jangoloti liked
ReplyQuote
Dope
 Dope
(@dope)
Eminent Member
Joined: 3 years ago
 
Posted by: @unknownsolo

Nope! Not sure what you guys are doing to get it to work. I tried efi hack (As you can see my intel iGPU is enabled), port dance, bootcampdrivers, etc...

Cry

screenshot

 

How did you get both igpu and dgpu activated with no yellow bang or errors? I have tried everything and I always get an error 43 on the dgpu. Thank you in advance.

This post was modified 9 months ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
unknownsolo
(@unknownsolo)
Trusted Member
Joined: 3 years ago
 

followed this https://egpu.io/forums/bootcamp/macbook-pro-16-windows-egpu-error-12-fix/

Late 2019 MacBook Pro 16-inch with AMD 5500m dGPU - Razer Core X Chroma - AMD RX 5700 XT

 
2017 15" MacBook Pro (RP560) [7th,4C,H] + GTX 1080 Ti @ 32Gbps-TB3 (ASUS XG Station 2) + macOS 10.13.1 [build link]  


ReplyQuote
Dope
 Dope
(@dope)
Eminent Member
Joined: 3 years ago
 

@unknownsolo

 

I did follow that guide.. can you confirm you can still activate igpu and dgpu (with no error on both) now without your edpu?

was this possible on current windows release or just fast ring release?

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Melonking
(@melonking)
Active Member
Joined: 12 months ago
 

The fast track build 2004 19041 did not fix error 12 for me on a Mac Mini with Razer X Core and Vega 56

EDIT: Error still happening after updating to latest build 19569.1000

More details here https://egpu.io/forums/bootcamp/mac-mini-18-razer-core-x-c-vega-56-bootcamp-error-12-stuck-on-ready-driver-issues/#post-74819

This post was modified 9 months ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Dope
 Dope
(@dope)
Eminent Member
Joined: 3 years ago
 
Posted by: @unknownsolo

Nope! Not sure what you guys are doing to get it to work. I tried efi hack (As you can see my intel iGPU is enabled), port dance, bootcampdrivers, etc...

Cry

screenshot

 

was anyone else able to replicate this (having igpu and dgpu activated with no yellow band or error)? I do not care for internal display attachment to the igpu, I just need both activated and no error code. thanks

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
unknownsolo
(@unknownsolo)
Trusted Member
Joined: 3 years ago
 

All I did was the boot to safe mode -> DDU -> bootcampdrivers -> EFI hack -> normal boot and I was able to get both iGPU and dGPU with internal screen. 

This whole AMD dGPU + eGPU is just not worth it. Even if you get it to work, any simple update from either MacOS or Windows OS side will break it. My dGPU (5500m) is capable of playing most games I play at high settings without any issues (ex. I get 150+ FPS in Overwatch with Ultra settings 😯 )

Late 2019 MacBook Pro 16-inch with AMD 5500m dGPU - Razer Core X Chroma - AMD RX 5700 XT

 
2017 15" MacBook Pro (RP560) [7th,4C,H] + GTX 1080 Ti @ 32Gbps-TB3 (ASUS XG Station 2) + macOS 10.13.1 [build link]  


ReplyQuote
Dope
 Dope
(@dope)
Eminent Member
Joined: 3 years ago
 
Posted by: @unknownsolo

All I did was the boot to safe mode -> DDU -> bootcampdrivers -> EFI hack -> normal boot and I was able to get both iGPU and dGPU with internal screen. 

This whole AMD dGPU + eGPU is just not worth it. Even if you get it to work, any simple update from either MacOS or Windows OS side will break it. My dGPU (5500m) is capable of playing most games I play at high settings without any issues (ex. I get 150+ FPS in Overwatch with Ultra settings 😯 )

is this with fast insider ring? did you download the intel 630 drivers from website directly or was it auto download windows update driver? what bootcampdrivers did you use? blue? Red? v2?

 

can you confirm if you can get both gpus in bootcamp again without error? the only reason I ask is because no one I read online has been able to get this to work and you may have just figured it out. thanks

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
unknownsolo
(@unknownsolo)
Trusted Member
Joined: 3 years ago
 

You can see the Windows version in the screenshot at the bottom right. It's the fast ring.

iGPU drivers downloaded automatically and I used bootcampdrivers 2020 red gaming edition (best FPS in games)

Late 2019 MacBook Pro 16-inch with AMD 5500m dGPU - Razer Core X Chroma - AMD RX 5700 XT

 
2017 15" MacBook Pro (RP560) [7th,4C,H] + GTX 1080 Ti @ 32Gbps-TB3 (ASUS XG Station 2) + macOS 10.13.1 [build link]  


ReplyQuote
 of  18