error 35: Aorus Gaming Box in my 2015 15-inch MacBook Pro Iris Pro
 
Notifications
Clear all

error 35: Aorus Gaming Box in my 2015 15-inch MacBook Pro Iris Pro  

  RSS

wtlucky
(@wtlucky)
New Member
Joined: 3 years ago
 

Hi, I am a new guy here.  Thanks the guides in this site, I have run ‘Aorus Gaming Box in my ‘2015 15-inch Macbook Pro Iris Pro‘ MacOS successfully, But I am in trouble with the bootcamp Windows 10.

First I got the error 12, and I tried many methods, but none of them worked for me. At last I tried the DSDT override. In step 1 I used the Intel method, and in step 2 I used option 2 “Load your dsdt-modified.aml as an in memory DSDT substitution”. And my windows installation is UEFI. After this, when I reboot via Clover -> Windows EFI with eGPU plugged in, the screen become black after the windows logo disappeared and the eGPU running loudly.

If I reboot via Clover -> Windows EFI without eGPU plugged in, I can enter the system and its success with a ‘large memory’ area in Device Manager. So I hot plug the eGPU,  I got a new error code 35, It says my computer cannot use this device, I need update BIOS or the firmware. 

So, until now I have no idea what to do next and how to fix this?  Is anyone meet the same problem or knows what’s wrong with it?

Thanks!

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote