[HELP] BootCamp FPS Decimated Randomly
 
Notifications
Clear all

[HELP] BootCamp FPS Decimated Randomly  

  RSS

Yasas Kulatunga
(@yasas_kulatunga)
New Member
Joined: 2 months ago
 

I a few months ago was gifted a Razer Core X and RTX 3060TI to use with my 2016MPB 15" as an egpu. Until yesterday this was fantastic and I was able to play all the games I normally play at quite good fps, such as f1 2020 maxed out at 100fps. 

However today no matter whatever game I load my fps is super low and nothing is playable at all, like in the menu of literally every game I was getting around 10fps. I initally tried troubleshooting by disabling the integrated GPU, and the AMD GPU but to no avail. I also tried uninstalling nvidia drivers and reinstalling them but this did nothing too. 

Finally giving up I decided to wipe my bootcamp partition, which was on windows 10 2004 H2 and install windows 10 1903 18362.30, and restart the whole process from scratch, yet the issue still persists. My computer is currently entirely unuseable for gaming as everything looks like a slideshow even on the lowest of the low settings and nothing ive tried has worked. 

Are there any fixes for this?

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Mini i5
(@mini-i5)
Prominent Member
Joined: 2 years ago
 

@yasas_kulatunga

It sounds like the TB3 cable might be damaged. 

 

2018 Mac Mini [8th,6C,B] + RX Vega 56 @ 32Gbps-TB3 (Sonnet Breakaway 650) + macOS 11.1 & Win10 [build link]  

ReplyQuote
itsage
(@itsage)
Founder Admin
Joined: 4 years ago
 

@yasas_kulatunga, Are you using an external monitor with the eGPU? 

 

LinkedIn | Twitter | Facebook | Youtube | Instagram
 
external graphics card builds
best laptops for external GPU
eGPU enclosure buyer's guide

 
2020 13" MacBook Pro [10th,4C,G] + RX 6700 XT @ 32Gbps-TB3 (CM MasterCase EG200) + Win10 1903 [build link]  


ReplyQuote
Yasas Kulatunga
(@yasas_kulatunga)
New Member
Joined: 2 months ago
 

@itsage, Yeah I am currently using an external monitor with my internal display disabled

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Yasas Kulatunga
(@yasas_kulatunga)
New Member
Joined: 2 months ago
 

@mini-i5, Is there any way to go about testing that, since I don't really want to waste like $50 on a TB3 cable for it to not be the definitive cause. 

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Eightarmedpet
(@eightarmedpet)
Famed Member Moderator
Joined: 4 years ago
 

Sounds like something is damaged and/or its not using the eGPU.

Have you checked in Nvidia control panel to make sure the right GPU is selected?

AMD software has a usage UI which shows how much the GPU is being used among other things, does Nvidia have an alternative to this? I would assume so?

2017 13" MacBook Pro Touch Bar
GTX1060 + AKiTiO Thunder3 + Win10
GTX1070 + Sonnet Breakaway Box + Win10
GTX1070 + Razer Core V1 + Win10
Vega 56 + Razer Core V1 + macOS + Win10
Vega 56 + Mantiz Venus + macOS + W10

---

LG 5K Ultrafine flickering issue fix

 
2018 Mac Mini [8th,6C,B] + RX 580 @ 32Gbps-TB3 (AKiTiO Node Lite) + Win10 20H2 [build link]  


ReplyQuote
itsage
(@itsage)
Founder Admin
Joined: 4 years ago
 

The most likely issue from symptoms described is a hardware failure with the new RTX 3060 Ti. If the graphics card shows up in device manager, the thunderbolt components are good (including cable). 

LinkedIn | Twitter | Facebook | Youtube | Instagram
 
external graphics card builds
best laptops for external GPU
eGPU enclosure buyer's guide

 
2020 13" MacBook Pro [10th,4C,G] + RX 6700 XT @ 32Gbps-TB3 (CM MasterCase EG200) + Win10 1903 [build link]  


ReplyQuote