Help! Razer Core X can’t pass the Power-On-Self-Test
 
Notifications
Clear all

Help! Razer Core X can’t pass the Power-On-Self-Test  

  RSS

So_Handsome
(@so_handsome)
Active Member
Joined: 7 months ago
 

Hello guys, I am currently having problem passing the Power-On-Self-Test. Recently, I bought Razer Core X to replace my current enclosure which is Akitio Thunder2. But, with my new Razer Core X, I am not able to pass the POST. However, with my Akitio Thunder2. I can pass the POST easily. What should I do? I already tried different method like delayed plug after chime and also hold option key then plugging in the Razer Core X. But I still not able to pass the POST. Not even once.

My current setup:

Macbook Pro Retina Late 2013 15” maxed out

Akitio Thunder2 (modified) (TB2-TB2)

Nvidia GTX 1060 SC 6GB EVGA

New Razer Core X (with Apple TB3-TB2 adapter + Akitio TB cable (TB2-TB2) > cant pass the Power-On-Self-Test.

I just moved the GPU from Akitio to Razer

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote