[HELP] Windows 10 won't boot on 2018 Mac Mini when I have my Thunderbolt RAID (P...
 
Notifications
Clear all

[HELP] Windows 10 won't boot on 2018 Mac Mini when I have my Thunderbolt RAID (Promise Pegasus R6) plugged in  

  RSS

Nick Kay
(@nick_kay)
Eminent Member
Joined: 3 months ago
 

I know this is an eGPU forum, but I have a feeling that one of you folks might know how to fix this, as it seems to be a thunderbolt related problem

If I unplug the Pegasus, Windows boots normally -- I can then plug it in after boot, and it works as it should

It's an older first gen thunderbolt product, and I have to use an adapter to plug it in to the Mac Mini

Any ideas?

I should also mention this problem happens regardless if there's an eGPU plugged in or not, or any other TB or even USB devices plugged in or not

 

This topic was modified 2 months ago

2018 i7 Mac Mini | Sonnet eGFX Breakaway Box 550 | XFX 5700 XT 8GB


ReplyQuote
itsage
(@itsage)
Illustrious Member Admin
Joined: 4 years ago
 

@nick_kay, Which TB3 port do you connect the Promise Pegasus R6 to? I have found inconsistent Thunderbolt power behavior when connecting more than one Thunderbolt devices to the 2018 Mac mini. I have the most success with TB3 #1 as shown in the picture below.

external graphics card builds
best laptops for external GPU
eGPU enclosure buyer's guide

 
2020 15" HP Spectre X360 [11th,4C,G] + RTX 2080 Ti @ 32Gbps-TB4 (AORUS Gaming Box) + Win10 2004 [build link]  


Nick Kay liked
ReplyQuote
Nick Kay
(@nick_kay)
Eminent Member
Joined: 3 months ago
 

@itsage

Haha thank you for the reply, yeah, I actually have it in #1, the one right next to the ethernet port -- but that at least gives me something to try.  I'll change ports and see if there is any difference, I didn't think of that!

 

 

2018 i7 Mac Mini | Sonnet eGFX Breakaway Box 550 | XFX 5700 XT 8GB


ReplyQuote