Help with MacBook 16 and boot camp
 
Notifications
Clear all

Help with MacBook 16 and boot camp  

  RSS

(@alessio_avezzano)
New Member
Joined: 2 months ago
 

I’m drowning here trying to figure this out.

Running windows 10 (direct download from Microsoft), Razer core x with an AMD 5700 connected to a MacBook Pro 16 inch with amd 5500.

I’ve done the latest EFI loader which has brought my intel graphics into the mix, I’ve installed latest boot camp drivers and it’s got to the point where I can get the external monitor to come on (but with a black screen).

I can see the 5700 in device manager now but all software won’t recognise it and it has the yellow alert sticker. I’ve tried hot swapping the ports and doing a combination of resets.

I just want to play half-life come Monday. Can anyone help me in instructions I’ll be able to understand?

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Topic Tags
Mini i5
(@mini-i5)
Reputable Member
Joined: 9 months ago
 

@alessio_avezzano

Windows 1909 is currently very bad at allocating sufficient resources to connected devices. Error 12 is the result.

You might want to wait until the Windows spring update next month. It might fix the issue. Or you can sign up for and try today a Windows Insider preview build of the Spring update.

Or try an earlier Windows version: v1903 build 18362.295 has been successful for some. 

Or try v1809 which has been the easiest for eGPU set up.

Yet another option would be stay with Windows 1909. Swap the 5700 XT for an RTX 2060 Super.

That would be if you want to game in Windows and don’t need additional graphic acceleration in Catalina beyond what the internal AMD 5500 provides.

 

 

This post was modified 2 months ago

2018 Mac Mini i5 / 6-core 3.0-4.1 Ghz / 32GB / 256GB / Intel UHD 630 / PowerColor Gaming Station / PowerColor dual-fan RX5700 XT / Mac OS 10.15.4 Catalina / Windows 1809 / LG 27" 4K display


ReplyQuote
(@alessio_avezzano)
New Member
Joined: 2 months ago
 

@mini-i5,   Thanks for taking the time to reply. So I guess nothing is going to work in the current state? I will try  the spring update, failing that I guess I will change to Nvidia.

I do video editing on the Mac so it would be great to still utilise the egpu in Catalina. Is there anyway to get Mac OS to play all with Nvidia? What do you think is my best bet for the future?

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Mini i5
(@mini-i5)
Reputable Member
Joined: 9 months ago
 

@alessio_avezzano

Probably wait for the Spring update. Hopefully it restores the ease of setup found in v1809.

Catalina and Nvidia....sorry 🤦‍♂️

 

This post was modified 2 months ago

2018 Mac Mini i5 / 6-core 3.0-4.1 Ghz / 32GB / 256GB / Intel UHD 630 / PowerColor Gaming Station / PowerColor dual-fan RX5700 XT / Mac OS 10.15.4 Catalina / Windows 1809 / LG 27" 4K display


ReplyQuote