Installing drivers hangs after restart
 
Notifications
Clear all

Installing drivers hangs after restart  

  RSS

guyinsea
(@guyinsea)
Active Member
Joined: 4 months ago
 

So I have bene using the RED drivers since August. This is my build and the steps I am following exactly (note that it is my build).

https://egpu.io/forums/builds/2016-15-macbook-pro-rp455-6th4ch-amd-rx-5700-xt-32gbps-tb3-akitio-node-pro-macos-10-15-5-win10/

So I wanted to try updating the RED drivers to the October edition but I ran into some problems.

I removed the installed working drivers with DDU and started the install of the new ones. It works fine until it is time to restart, at which points it restarts the laptop and when it boots up it wants to continue the installation. Here is simply hangs after 3s and after 10s or so the computer restarts. Here I also tried downloading the old March drivers which I used in the first one, still nothing worked.

So I tried doing it from scratch, i.e. deleting the partition and doing it alllll over. But I still get the same problem.

(The only thing I didn't do was delete-and-recreate the EFI partition)

Anyone know what I can do?

2016 15" MacBook Pro (RP455) [6th,4C,H] + RX 5700 XT @ 32Gbps-TB3 (AKiTiO Node Pro) + macOS 10.15.5 & Win10 [build link]  

ReplyQuote