Late 2016 13" MacBook Pro, Auros Gaming Box 1070 - Need Help with Bootcamp Detec...
 
Notifications
Clear all

Late 2016 13" MacBook Pro, Auros Gaming Box 1070 - Need Help with Bootcamp Detection  

  RSS

Abdul B
(@abdul_b)
New Member
Joined: 4 years ago
 

Hey guys,

Love the forum. Made an account just now because I really need some help.

So when I first got my Auros 1070, it was pretty much plug and play and it worked great. Initially used it on my far left port, plugging it on the windows loading screen. Had full performance at 2200+ H2D. 

Then it stopped detecting on the left port, windows would just open up as if nothing was plugged in.

I switched to my far right port, worked fine but lower performance (1600+ H2D), due to the weaker right ports on the 13".

It then stopped detecting on my right port as well, and everything I tried didn't change the issue. It won't detect on any of my 4 ports at the moment. I have tried deleting and resetting my PCI ports in Device Manager but that hasn't done anything.

My Auros only works if I boot with apple_set_os.efi, which detects it but I'm only getting 1600 H2D, which I understand is a common issue.

So summary: 

I'm looking to either:

1. Figure out a way to get my Auros to detect again, just hot plugging during the windows loading screen

or

2. Get full 2200+ H2D Bandwidth when loading apple_set_os.efi

Thanks, sorry long post

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Smackintosh
(@smackintosh)
Active Member
Joined: 4 years ago
 

I have the same setup, just got the Aorus yesterday.  Unfortunately, I can't seem to get past the error 12 problem.  Perhaps you can help me with that by letting me know your installation procedure. If I get it going, perhaps I'll run into the same issue and can return the favor.

2016 13" MacBook Pro [6th,2C,U] + GTX 1070 @ 32Gbps-TB3 (AORUS Gaming Box) + macOS 10.13 & Win10 // GTX 1060 dGPU vs GTX1080 eGPU [build link]  

ReplyQuote
Abdul B
(@abdul_b)
New Member
Joined: 4 years ago
 

Yeah for sure. Just go into Device Manager > View > By Connection, and hit disable on Port #9. This disables the far right port, and use the far left port for connecting the eGPU.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote