Mac Mini bootcamp + Razer Core X + GTX 1660 super doesn't boot!
 
Notifications
Clear all

[Solved] Mac Mini bootcamp + Razer Core X + GTX 1660 super doesn't boot!  

  RSS

wessel
(@wessel)
New Member
Joined: 6 months ago
 

Hey all,

I bought an Razer Core X and GTX 1660 Super and tried to get it working on my Bootcamp (installed on a Samsung T5 external ssd). I followed the step by step setup and I tried everything, but not getting it seem to work. I searched and read through a lot of topics and read everyones tips, but still nothing worked. Can someone PLEASE help me? I'm getting desperate..

The problem is: when I boot up my Mac Mini I need to choose which OS I start, when I boot the Mac with the eGPU plugged in it boots up, but it doesn't show the eGPU. That's not a really big deal, because I want to game on my Windows drive. But when I startup the Windows drive, it doesn't get past the Apple logo and it gets stuck in a loop I guess..

I tried the automate-eGPU EFI , but it didn't change anything to my problem.

Can someone help me? Thanks in advance!! Smile

Wessel

 

EDIT: I tried it with a AMD 5600XT and that did work. So I gave up with the Nvidia card, nothing worked.

This topic was modified 6 months ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Baptiste Fournial
(@babao)
Active Member
Joined: 2 years ago
 

Have you tried to :

- start the computer and press option

- select Windows on the boot menu

- wait for the blue windows to appear, and immediately at the appearance of the little white circle, plug the eGPU ?

This post was modified 6 months ago

formerly KFA2 GTX 1060
Now on Razer Core X, Sapphire Vega64, MacBook TB, 4C8T 2018

 
2018 13" MacBook Pro [8th,4C,U] + GTX 1060 @ 32Gbps-TB3 (Galax SNPR) + Win10 1803 [build link]  


ReplyQuote
wessel
(@wessel)
New Member
Joined: 6 months ago
 
Posted by: @babao

Have you tried to :

- start the computer and press option

- select Windows on the boot menu

- wait for the blue windows to appear, and immediately at the appearance of the little white circle, plug the eGPU ?

yes and the same happens. just doesn’t boot.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote