[EFI Loader] Error 12 Fix in Boot Camp for Apple T2 Security Chip Macs (apple_se...
 
Notifications
Clear all

[EFI Loader] Error 12 Fix in Boot Camp for Apple T2 Security Chip Macs (apple_set_os loader v0.5)  

 of  14
  RSS

Mickenator
(@mickenator)
New Member
Joined: 5 months ago
 

@e-v-min, Yeah I would say so, but I'm not 100% sure.

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
dabesdiabetic
(@dabesdiabetic)
Active Member
Joined: 5 months ago
 
Posted by: @aa15032261

2. Restart

3. Wait until apple_set_os loaded (It is totally normal if the computer restarts several times)

I'm getting an "Unable to boot (efi) from memory. 

2018 MBP 13' 2.7 ghz I7 16 gb ram with Gigabyte gaming box Radeon 580


ReplyQuote
Atlash
(@atlash)
Active Member
Joined: 3 years ago
 
Posted by: @eightarmedpet

I remember apple_set_os had an effect on my TB3 bandwidth (limiting it) so another thing that might be worth keeping an eye on?

Any news on this? I've got a 13 inch Macbook Pro 2016 and it only works with apple set os, no hotpluging at all. And it affects bandwith.

 

Thanks in advance.

MacBook Pro 13 2016 nTB / eGPU Gigabyte Aorus 2017 / MacOS Sierra 10.12.6


ReplyQuote
Vincent
(@vincent)
Active Member
Joined: 4 months ago
 

@aa15032261

 

Thank you! Simply and clear instruction. Made it to running on my first try with my brand new eGPU.

 

My setup: MBP 16 2019 2.3 Ghz i9, 16 GB, dGPU 5500m 8GB, eGPU RX Vega 64 8GB

Geekbench 4 results: 199119

 

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
sbiribari
(@sbiribari)
New Member
Joined: 4 months ago
 

same exact problem. windows 10 pro 1909 (18363.836) continuous error 12. tried to do as mentioned but at start enter recovery mode how come?

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Andy Christensen
(@andy_christensen)
New Member
Joined: 4 months ago
 

i have a MacBook 2019 16" with a razer core x and AMD Radeon 480 rx. internal is 5300.

i have bumped into another issue here.

I did the whole swap thing and first time it worked. 

it popped up on my secondary screen, and then I tried fixing the resolution and it crashed. and every time I did after that the secondary screen turned on and my internal screen went black and ten seconds later it crashed.

 

I tried reinstalling windows and it still did the same and turned my secondary screen off and crashed and restarted about 10 seconds later.

then it tried to repair windows but it couldn't. any idea what going on here?

read all 11 pages, and didnt seems like other had this issue so far.

 

I can't believe its that complicated to use a eGPU with bootcamp and windows. 

hope you have any ideas. 

my win10 build is 18362.356. 

should I maybe go back to 1809 or just 18362.30?

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Charlytango75
(@charlytango75)
New Member
Joined: 5 months ago
 

@aa15032261, I tried your solution on macbook pro 2017 13 inch, 3.1ghz i5 dual core (10.14) and for the eGPU sonnet radeon rx 560. I have the same error "code 12".
when i do the manipulation (change the efi partition via clover configurator) windows 10 does not restart, the screen is black and a text flashes "intel iris ..."
thank you if you have an idea

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
doloveli
(@doloveli)
New Member
Joined: 4 months ago
 

@aa15032261, okay so i'm about to try this again... i just tried it on win10 1803 and it worked, but as soon as i restarted my computer, i went right back to code 12. downloaded 1903 again because i heard it's better with hotplugging.

i'm running a mac mini 2018, razer core x, gb radeon 5700xt.

i was wondering what the etiquette of this would be after i want to turn my computer off; how would i maintain it? would i have to keep the TB3 cable in? would i have to hotplug every time i boot up?

This post was modified 4 months ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Wunair
(@wunair)
Trusted Member
Joined: 3 years ago
 

I've tried this solution, but I still got error 12. I am trying to install Windows 10 version 1903, but I can't even get passed the installation screen. I receive a blue screen after setup and it keeps rebooting into this error.

The MBP 2020 is turning out to be a real pain...

MacBook Pro 16" 2020 + Mantiz eGPU + RX Vega 64


ReplyQuote
Eightarmedpet
(@eightarmedpet)
Noble Member Moderator
Joined: 4 years ago
 

@charlytango75, I have the exact same set up, may be worth checking my build sig for instructions if you are still struggling.

 

2017 13" MacBook Pro Touch Bar
GTX1060 + AKiTiO Thunder3 + Win10
GTX1070 + Sonnet Breakaway Box + Win10
GTX1070 + Razer Core V1 + Win10
Vega 56 + Razer Core V1 + macOS + Win10
Vega 56 + Mantiz Venus + macOS + W10

---

LG 5K Ultrafine flickering issue fix

 
2017 13" MacBook Pro [7th,2C,U] + RX 5700 XT @ 32Gbps-TB3 (Mantiz Venus) + macOS 10.15.4 & Win10 2004 [build link]  


itsage liked
ReplyQuote
 of  14