[EFI Loader] Error 12 Fix in Boot Camp for Apple T2 Security Chip Macs (apple_se...
 
Notifications
Clear all

[EFI Loader] Error 12 Fix in Boot Camp for Apple T2 Security Chip Macs (apple_set_os loader v0.5)  

 of  15
  RSS

bluexyzz
(@bluexyzz)
New Member
Joined: 10 months ago
 

@wildgoose

Are you having intermittent Bluetooth issues? Every once in a while I have to restart to macos and then return to windows. Sometimes I have to take it a step further and uninstall the Bluetooth controller in device manager and reinstall to get it to work. It's my only issue though.

Macbook Pro 2019 16" 64GB/5500M 8GB
PowerColor RX 5700 XT + Razer Core X Chroma


ReplyQuote
Alec
 Alec
(@alec)
Trusted Member
Joined: 4 years ago
 

@itsage

I tried that but get a code 43 error.

 

2016 15" MacBook Pro (RP450) [6th,4C,H] + GTX 1080 @ 32Gbps-TB3 (Razer Core) + Win10 [build link]  

ReplyQuote
Wildgoose
(@wildgoose)
New Member
Joined: 10 months ago
 

@bluexyzz

I haven’t had the opportunity to use Bluetooth on my device. I use a USB mouse and keyboard. Those have had some issues though, for example sometimes when I wake my computer from sleep mode the USB mouse and keyboard are unresponsive and it takes a reboot to get them working again. 

2019 MacBook Pro 16" / i9-9880H / 16GB / 5500M 4GB
Razer Core X Chroma / AMD Radeon RX 5700 XT


ReplyQuote
acantril
(@acantril)
Eminent Member
Joined: 3 years ago
 
Posted by: @acantril

@bluexyzz

Interesting, thanks for that. I've also ordered one (was almost going to anyway because of the extra USB ports). I'll test and report back.

Ok so ... the enclosure matters. 

2019 16" macbook pro with a 5700XT in a Core X ... nothing would make it work. Every port, hot plug & cold plug.

Ordered and received a new Core X Chroma ... works first time, hot or cold plug.

Right now - i have a single cable setup - will need to convince myself of the stability first but looking good.

2019 MacBook Pro 16" / i9-9880HK / 32GB / 5500M 8GB
Razer Core X Chroma / AMD Radeon RX 5700 XT


ReplyQuote
itsage
(@itsage)
Illustrious Member Admin
Joined: 4 years ago
 

After a week testing, my two Apple T2 Chip Macs run very well with this modified apple_set_os.efi loader. Both 2019 13" MacBook Pro and 2018 Mac mini boot reliably with the eGPU connected (cold-plug). Hot-plug once Windows fully loads also works well. The requirement is Win10 1903 18362.30-.295.

@aa15032261 You mentioned the difference in terms of Thunderbolt enclosures using DSL6540 vs JHL6540. I think this may be unique on the 2019 16-in MacBook Pro because my two Macs don't seem to care. I've tried both with RTX 2070 and RX Nano Gaming Box. They can both go to sleep mode and wake up without issues.

external graphics card builds
best laptops for external GPU
eGPU enclosure buyer's guide

 
2020 15" HP Spectre X360 [11th,4C,G] + RTX 2080 Ti @ 32Gbps-TB4 (AORUS Gaming Box) + Win10 2004 [build link]  


ReplyQuote
Де Сик Мин
(@e-v-min)
Active Member
Joined: 10 months ago
 

I sometimes getting BSOD with message: IRQL_NOT_LESS_OR_EQUAL.

dGPU is disabled in device manager.

2019 MacBook Pro 16-inch, 5300M 4GB
Sonnet eGFX Breakaway Box 550
Sapphire Radeon RX 5700 XT Nitro+


ReplyQuote
Ignacio Fernandez
(@ignacio_fernandez)
New Member
Joined: 9 months ago
 

hi, i have a macbook pro 16 ”with a razer core x with an amd radeon rx 5700 xt nitro + se and an lg 32ul950-w monitor. everything works great under the latest version of macOS, the card is recognized and works immediately. but not under Windows bootcamp. I deleted my old driver with ddu and installed the latest one (bootcampdriver). Windows now shows the correct graphics card. previously only Windows Video Adapter. The internal graphics card is recognized and works with the new bootcampdriver.com driver as described. the egpu is displayed but does not work. I tried everything but without success. can someone help me ? Many greetings

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
akash4393
(@akash4393)
Eminent Member
Joined: 3 years ago
 

@ignacio_fernandez

Did you try following the steps provided in the first post in this thread?

2019 16-inch MacBook Pro (i9/1TB/64GB/5500 - 8GB). Akitio Node (Corsair SF600) - Vega 64

 
2014 13" MacBook Pro [5th,2C,U] + RX Vega 64 @ 16Gbps-TB2>TB3 (AKiTiO Node) + macOS 10.14.5 & Win10 1903 [build link]  


ReplyQuote
Ignacio Fernandez
(@ignacio_fernandez)
New Member
Joined: 9 months ago
 

@akash4393

Hi , it works . I change the windows version to 1903. Thx for help

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
tsakal
(@tsakal)
Reputable Member
Joined: 2 years ago
 

@ignacio_fernandez

Can you please provide some benchmarks in both Mac and w10

A) 2020 MacBook Pro, i7-1038NG7, 32GB RAM, 1TB, EGPU Razer Core X, Nitro+ RX5700 xt 8Gb, Samsung 65 Q70R
Mac OS Catalina 10.15.5, Internal Bootcamp Windows 10 2004 pci.sys swap.
B) 2.7 GHz I7 4 Cores, 16Gb, 1TB MBP 13 2018 TB3 , EGPU Razer Core X, Nitro+ RX5700 xt 8Gb, LG 32UK550
Mac OS Catalina 10.15.2, Ext SSD Windows 10 1903 V1 .295

C) 2.7 GHz I7 4 Cores, 16Gb, 1TB MBP 13 2018 TB3 , EGPU Gigabyte Gaming Box RX580 8Gb, Mac OS Catalina 10.15.2, Ext SSD Windows 10 1803

D) 3.1 GHz I7, 16Gb, 1TB MBP 13 2015 TB2 , EGPU Gigabyte Gaming Box RX580 8Gb


ReplyQuote
 of  15