MacMini (2018/2020) + Razer Core X + Sapphire Vega 64 - Big Sur and Windows 10 (...
 
Notifications
Clear all

MacMini (2018/2020) + Razer Core X + Sapphire Vega 64 - Big Sur and Windows 10 (2004) - IT WORKS!  

  RSS

Mack Sz
(@mack_sz)
New Member
Joined: 7 months ago
 

Hi,

So after many fails with trying to make my EGPU work on Windows I finally did it Smile

It's all straight forward. I installed latest Mac OS Big Sur public beta (it fixes the issue with booting to Mac OS with connected EGPU, you can see apple logo etc.).

I installed latest version of Windows via bootcamp with EGPU turned off and connected only with HDMI cable (Mac Mini - Monitor).

Then after you install all bootcamp drivers turn off Mini disconnect HDMI cable from mini and connect EGPU.

Turn it on and EGPU should work Smile

I installed BootCampDrivers and even tried install latest AMD drivers from AMD website. It all works Smile

Screenshot 2020 09 02 at 09.31.39
Screenshot 2020 09 02 at 09.32.16

2018 MacMini (3.2 GHz 6-Core Intel Core i7, 32GB Ram) + Razer Core X with Sapphire Vega 64


Mini i5 liked
ReplyQuote
PJBill
(@pjbill)
New Member
Joined: 4 weeks ago
 

Did you have error 12 before updating to Big Sur?

I just updated to the latest BootcampDrivers Red. It almost seem like it would work but 5700XT still gets error 12. REEEEEE haha

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
prototofu
(@prototofu)
Active Member
Joined: 1 month ago
 

@mack_sz, Would you be able to specify the exact build of Windows you are using (search for winver)?

I tried to reinstall my bootcamp setup a couple of days ago with the same computer, a Core X Chroma, and 5700 XT, and was not able to get it to work without reverting to 1903 (18362.295).

I was previously able to get it working under Windows Insider 2004 Fast Ring updates (back in June), but they've changed the beta system now and wasn't able to recreate this.

I'm in no rush, but generally hanging out for a time when I can update Windows and not lose the eGPU!

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
rolfl
(@rolfl)
Eminent Member
Joined: 4 years ago
 

@prototofu I used Win10 Insider Preview Version 2004 Build 20201.1000 to install as outlined by @mack_sz above.

I also perform any win10 version/build upgrades w/o eGPU connected.

 

 

This post was modified 2 weeks ago

Mac Mini 2018 + AKiTiO Node (Corsair SF600 PSU) + Gigabyte Vega RX 64

 
2014 Mac Mini [4th,2C,U] + RX Vega 64 @ 16Gbps-TB2>TB3 (AKiTiO Node) + macOS 10.13 & Win10 [build link]  


ReplyQuote