Messed up my bootcamp installation, please help!
 
Notifications
Clear all

Messed up my bootcamp installation, please help!  

  RSS

Cycloned
(@cycloned)
Active Member
Joined: 3 years ago
 

I set up my Akitio Node TB3 and GTX 1070 with my 2016 15" TB MBP. I got the code 12 error and was able to fix it using the brilliant DSDT tutorial on this forum.

However, the method requires windows test signalling to be enabled which is not supported by BattlEye and hence games like PUBG and Fortnite cannot be played.

I then disabled PCIe x16 Controller 1901 to the dGPU as per this thread:  https://egpu.io/forums/pc-setup/windows-10-spring-update-1803-and-bootcamp-egpu-for-macs/paged/1/

Now, Windows freezes during the Windows loading icon on boot. I'm not sure how to fix this and how I can play PUBG.

Any advice?

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
itsage
(@itsage)
Illustrious Member Admin
Joined: 4 years ago
 

If you have an external monitor, plug the eGPU to it and you'll see Windows desktop. Re-enable the PCI Express Controller 1901 to dGPU.

external graphics card builds
best laptops for external GPU
eGPU enclosure buyer's guide

 
2020 13" MacBook Pro [10th,4C,G] + RTX 2080 Ti @ 32Gbps-TB3 (AORUS Gaming Box) + Win10 2004 [build link]  


ReplyQuote
Cycloned
(@cycloned)
Active Member
Joined: 3 years ago
 
Posted by: itsage

If you have an external monitor, plug the eGPU to it and you'll see Windows desktop. Re-enable the PCI Express Controller 1901 to dGPU.

I plugged my TV into the HDMI port on the back of my eGPU but nothing came up. Windows froze during the loading icon and I didn't get anything on the TV.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Cycloned
(@cycloned)
Active Member
Joined: 3 years ago
 

Anyone? Please help!

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
MacFreekDotKext
(@jatechnology)
Eminent Member
Joined: 3 years ago
 

Try an SMC reset, and if that doesn't work then try force restarting the computer as soon as it starts to load
windows. Repeat this a few times for "Please wait" to appear and recovery options will open after a short time. In recovery
options you can choose startup options. From here you can restart and choose safe mode?

I have yet to list my system & eGPU hardware or link a build guide in my signature. I will do so soon to give context to my posts.

 
2017 21" iMac 4K (RP560) [7th,4C,H] + RX 480 @ 32Gbps-TB3 (AKiTiO Node) + macOS 10.13.2 & Win10 [build link]  


ReplyQuote