Notifications
Clear all

No EFI loader works.  

  RSS

Alexosaurus
(@alexosaurus)
Active Member
Joined: 3 years ago
 

Hi there!

I'm using a 2016 15" MBP running 11.2 with an RX580. Windows is 1903.  

I've been using an egpu in bootcamp for 3 or 4 months with no issues. I don't remember which EFI loader I was using but I remember modifying the EFI partition on the Mac itself. Then I took a break from using the egpu for a couple of month. During this time I updated to mac os 11. I was also using bootcamp with no egpu connect for a while.

Anyway, I recently tried the egpu again and I get error 12. I think the problem is that EFI loader no longer works for some reason. I tried every EFI loader I could find and none work. This method just freezes when I press "q", this one has a bunch of lines of text appear and disaster (too fast to read) and then it just goes black after a while. I also used some other EFI bootloaders I could find on the website but nothing seems to work.

Any help is appreciated!

This topic was modified 4 weeks ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote