No sound in bootcamp windows 10 (980ti + Node)
 
Notifications
Clear all

No sound in bootcamp windows 10 (980ti + Node)  

  RSS

jconly
(@jconly)
Eminent Member
Joined: 3 years ago
 

Hey guys,
Sorry, I'm returning to Windows after a LONG hiatus, so maybe this is an easy fix... but I'm struggling.

Currently running a 2016 13" MBP w/ a Bootcamp Win 10.
Using the EFI boot to get the iGPU working as well.  
I believe the Windows partition is also an EFI boot?

Either way, it seems that my internal speakers are not functioning when the node is connected.
I see in the sound preference that the Nvidia has some sound elements.  Even with these disabled, and the internal speakers selected as default, no go.  Cannot get sound.

Anyone know whats up?
Sorry for the (probably) pretty basic issue.

 

Cheers

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


nando4 liked
ReplyQuote
Mgear1981
(@mgear1981)
Eminent Member
Joined: 3 years ago
 

Did you try the configuration panel in windows and them device manager ? How are your speakers connected and on what sound device ?

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
jconly
(@jconly)
Eminent Member
Joined: 3 years ago
 
Posted by: Mgear1981

 

Did you try the configuration panel in windows and them device manager ? How are your speakers connected and on what sound device ?

   

I did.  I disabled the NVIDIA sound devices in both, but it didn't seem to do anything.
Just trying to get the internal laptop speakers working, nothing external.

Works fine if I plug in my USB audio device (EMU 0404) and select it.  
But no luck with the laptop speakers.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
Mgear1981
(@mgear1981)
Eminent Member
Joined: 3 years ago
 

you could try to deinstall your internal speakers (richtclick deinstall and remove drivers) then after a reboot with your egpu reconnected try to install your bootcamp drivers again ?

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
allenise
(@allenise)
Eminent Member
Joined: 3 years ago
 

Same issue here. every time I enter windows what I do is:

1. go to device manager

2. disable integrated speaker

3. enable integrated speaker

4. redo the above step every time I enter windows

 

There is also another post here and its also useful:

https://egpu.io/forums/builds/2016-macbook-13-tb-akitio-thunder3-evga-gtx-1060-6gb/#post-2614

 

MacBook Pro 2016 w/ Touchbar, 13-inch (Core i7, 3.2 GHz, 16 GB RAM, 512 GB SSD)
Razer Core + Asus ROG Strix Geforce GTX 1080


ReplyQuote
Eightarmedpet
(@eightarmedpet)
Noble Member
Joined: 3 years ago
 

First google hit, and the above worked for me, no biggie, just set my egpu up, more plug and play than I could have hoped for...

2017 13" MacBook Pro Touch Bar
GTX1060 + AKiTiO Thunder3 + Win10
GTX1070 + Sonnet Breakaway Box + Win10
GTX1070 + Razer Core V1 + Win10
Vega 56 + Razer Core V1 + macOS + Win10
Vega 56 + Mantiz Venus + macOS + W10

---

LG 5K Ultrafine flickering issue fix


ReplyQuote
(@john_boyland)
New Member
Joined: 2 years ago
 

I'm getting asked to restart before the changes will take place when I disable and enable, which is not going to work, anyone else experiencing this?

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
ppm
 ppm
(@ppm)
Active Member
Joined: 3 years ago
 
Posted by: John Boyland

I'm getting asked to restart before the changes will take place when I disable and enable, which is not going to work, anyone else experiencing this?

I get this when I disable and enable after already launched an application that uses audio. It seems OK to me when I do it immediately after sign in.

late-2016 13" Macbook Pro Touchbar + GTX1070@32Gbps-TB3 (Mantiz Venus) + macOS & Win10 (no guide)


ReplyQuote
(@john_boyland)
New Member
Joined: 2 years ago
 

Thanks for the advice ppm, unfortunately even if I do no open anything and make the change I get asked to restart.  

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
ppm
 ppm
(@ppm)
Active Member
Joined: 3 years ago
 

If you haven't tried yet, try disable / enable a driver, instead of doing that on particular audio devices:

enable disable driver

There are many audio related devices to be able to disable / enable. I was not sure what exactly to do it on first time I heard this workaround. This was only successful way at least for my environment.

Sorry If it doesn't help you 😉

late-2016 13" Macbook Pro Touchbar + GTX1070@32Gbps-TB3 (Mantiz Venus) + macOS & Win10 (no guide)


ReplyQuote
Markus Koepke
(@ghostronaut)
Eminent Member
Joined: 2 years ago
 

Thanks @ppm, this worked for me with the exact same issue, other egpu though (Aorus Gaming Box 1080 + MacbookPro Touchbar in Win10). However, I have to do this again after each reboot. Its weird, used to work for a couple of weeks 😉

Macbook Pro Touchbar 2017 i7 3.1Ghz Kaby Lake 16GB Ram | Aorus Gaming Box 1080 | HTC Vive | Build guide


ReplyQuote