Notifications
Clear all

[HELP] Oculus Link Troubles  

  RSS

tilleyc
(@tilleyc)
New Member
Joined: 5 months ago
 

Hey everyone!  

Too keep a long story short, I've got a 2020 iMac with a Razer Core X Chroma running a Radeon RX 6800.   I've been able to iron out most of the usual issues that come with running bootcamp and an external GPU, but there's one that I'm still having trouble figuring out.  I'm in the process of troubleshooting all of the issues that have appeared when it comes to running the Oculus Link with my Quest 2. 

At first I couldn't get a stable link, and the problem wound up being one of those "GAMING BOOSTERS" that came with Razer Core's software bundle.   Now, the issue I'm having comes from the eGPU randomly crashing when I run a game through the Oculus Link.   At the moment, I'm playing VRChat and Half Life Alyx, and Half Life is the one that seems to be having the most issues.    When the eGPU crashes the external monitor will blank out and I'll lose connection between the iMac and the eGPU.   I had asked around for some help on this issue before, and someone had suggested it could be an issue with the headset using something called "Loopback mode".  

I've been trying to figure out the best way to tackle this issue, and I'd be more than happy to hear what the community's suggestions would be.   If there's a way to disable this "Loopback Mode" I'd love to hear how to do it.   The other solution that I'm thinking of is just upgrading to a Rift S and plugging it straight into the 6800.  

Has anyone else here had the same issues, if so how did they solve it? 

Thanks!

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote