Problem with installing Thunderbolt drivers in Bootcamp for Akitio Node
 
Notifications
Clear all

Problem with installing Thunderbolt drivers in Bootcamp for Akitio Node  

 of  3
  RSS

Relvce
(@relvce)
Active Member
Joined: 4 years ago
 

 Hello,

I'm planning to build an egpu setup around my 2016 Macbook Pro 15" (Radeon Pro 455) to work in Windows and MacOs. I read this article from 9to5mac and I think I've got a good understanding of the process now.
Since the Akitio Node won't be available in europe until april/may the only thing I can do right now is installing the Thunderbolt drivers in Windows so I can update the firmware of the Node when I finally have it. 
I downloaded the same drivers as the guy from 9to5mac and installed them. But when I try to open the Thunderbolt program it says that the application is not supported by Bootcamp and that all Thunderbolt devices and computer networking will work correctly. I've also attached the error message but it's in german so most of you probably don't understand it.
So my question is: What did I do wrong? Do I have to install different drivers because I have the 15" Macbook Pro? Or do I really don't need any additional drivers? That would be weird because the guy from 9to5mac said that you have to install these drivers or otherweise the firmware update won't work.

I would be really happy if someone could clarify this and reveal the problem.

Thank you very much in advance!

Problem

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
barrycraig
(@barrycraig)
New Member
Joined: 4 years ago
 

I am having this exact problem. I'm in the UK and got my Node 10 days ago. It seems to have come with the new firmware as all is working fine in OSX but I cant get the Node to even show up in Bootcamp to check for sure.

Mac Pro 2013 + Razer Core X + Vega 64


ReplyQuote
Relvce
(@relvce)
Active Member
Joined: 4 years ago
 

So does that mean that the node doesn't work in Windows?

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
itsage
(@itsage)
Illustrious Member Admin
Joined: 4 years ago
 

Newer version of Intel Thunderbolt Software specially prevents installation on Windows via Boot Camp. I had success using an older version such as this one on Intel website -  https://downloadcenter.intel.com/download/23742/Thunderbolt-Intel-Thunderbolt-driver

external graphics card builds
best laptops for external GPU
eGPU enclosure buyer's guide

 
2020 15" HP Spectre X360 [11th,4C,G] + RTX 2080 Ti @ 32Gbps-TB4 (AORUS Gaming Box) + Win10 2004 [build link]  


ReplyQuote
Relvce
(@relvce)
Active Member
Joined: 4 years ago
 

Okay thank you I will try the older version later.
But is the Thunderbolt driver even necessary for setting up the Node in Windows or is it only useful for updating the firmware?

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
itsage
(@itsage)
Illustrious Member Admin
Joined: 4 years ago
 

You don't need the Intel Thunderbolt Software to use AKiTiO Node in Windows through Boot Camp. It's only a requirement if you were to upgrade the firmware.

external graphics card builds
best laptops for external GPU
eGPU enclosure buyer's guide

 
2020 15" HP Spectre X360 [11th,4C,G] + RTX 2080 Ti @ 32Gbps-TB4 (AORUS Gaming Box) + Win10 2004 [build link]  


ReplyQuote
Relvce
(@relvce)
Active Member
Joined: 4 years ago
 

Alright thank you very much! Smile

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
HughJass
(@hughjass)
Active Member
Joined: 4 years ago
 

Did you manage to update your firmware?

I have managed to get windows to see the node once and the firmware tool still gave me errors of null pointer exception.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Natasha
(@natasha)
Eminent Member
Joined: 4 years ago
 
Posted by: HughJass

 

Did you manage to update your firmware?

I have managed to get windows to see the node once and the firmware tool still gave me errors of null pointer exception.

   

How did you manage to get windows see the node ? Still trying to solve this question (if old thiunderbolt driver - "there are no installed tunderbotl software", in new - "this application (thunderbolt software) is not supported on Boot Camp")

Too many troubles with this Node....

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
HughJass
(@hughjass)
Active Member
Joined: 4 years ago
 

Heya,

I never managed to upgrade the firmware. The thunderbolt software and service was running but the node firmware tool would not work.

It just gave me a blank error modal then one telling me of a null pointer exception.

 

I managed to eventually get it working in windows but only once.

Personally, until apple, intel and nvidia get their heads together i dont think its worth the effort to try and get this up and running.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
 of  3