[SOLVED] Unable to utilise eGPU when using OpenGL API within multiple applicatio...
 
Notifications
Clear all

[Solved] [SOLVED] Unable to utilise eGPU when using OpenGL API within multiple applications - MBP15 2018, Aorus Gaming Box 1070  

  RSS

Stamnas
(@stamnas)
New Member
Joined: 2 months ago
 

EDIT: My first official build guide is being moderated now! Solved this problem after painstaking trial and error, will post link once build has been moderated and approved!

SEE HERE:

https://egpu.io/forums/postid/97524/

 

Hey there!

First time poster here!

Spent a bit of time searching around, and searching the forum in the past day or two trying to see if this was a common problem, or if there were any other users who had encountered it, but cant seem to find anything. After a bit of trial and error, I managed to get my Aorus Gaming Box 1070 working with my MBP15 2018. I've been able to use my GTX1070 in apps that support DX12, and Vulkan, but in apps that rely on OpenGL, they often will crash on launch when forced to select the GTX, when I have disabled my laptop's dGPU, or will revert to using my laptop's dGPU when it is left running.

Was just wondering if anyone has any thoughts on how I might resolve this particular issue? I am running a relatively recent build of Windows 10 x64 (I think there is just one feature update pending, but haven't wanted to install it), and the latest NVIDIA driver has been installed. Ran DDU during my initial setup, and installed NVIDIA drivers afterwards, and manually just installed the driver for my dGPU - no Radeon software suite (after I thought originally that this might be my issue).

Thanks in advance!

Rhys.

This topic was modified 2 months ago
2018 15" MacBook Pro (RP560X) [8th,6C,H] + GTX 1070 @ 32Gbps-TB3 (AORUS Gaming Box) + Win10 20H2 [build link]  

ReplyQuote