2016 15" MSI GS63VR 6RF + GTX [email protected] (HP Omen Accelerator) + Win10 [dvv]  

  RSS

 dvv
(@dvv101111)
Active Member
Joined: 12 months ago
Posts: 7
December 21, 2017 8:10 am  

System specs  (model inc screen size, CPU, iGPU, dGPU, operating system)

15.6" MSI GS63vr
Windows 10 pro. insider preview

cpu i7-6700hq

ram 32gb

igpu 530

dgpu gtx1060

eGPU hardware  (eGPU enclosure, video card, any third-party TB3 cable, any custom mods)

 Inno 3D GTX 1080Ti

HP Omen Accelerator TB3 enclosure

Hardware pictures:

Installation steps (what did you do to get it all going?)

Benchmarks (eg: Unigine Valley, 3dmark noting if it’s on the internal or external LCD. Pls *at least* show a eGPU bandwidth test pic)

Bus bandwidth works at full speed out of box.

Aida gpgpu benchmarks. dgpu gtx1060, igpu 530, egpu 1080ti

ZCash miner

Doom VFR

there is no benchmark so i launch first location and look around.

Settings

Antialising - NO

All setting to maximum

rs_enable 0 - disables ingame dynamic resolution and use resolution from steamvr

SteamVR super resolution - 2.2x

dGpu - 40 - 43fps

egpu - 85-90fps

Comments

  So. It working and i got power boost as i expected  🙂 

I am using it for VR and 4k gaming on external monitor.

In games like Doom VFR and Serious Sam VR i got more than two times fps boost

 So at all i realy glad to bought it.

Also usb hub fast charge all my devices.

And minuses

* Cable – i think it should work in any position. With thunderbolt logo down or up. But no. Its works in only one position 🙂 I look to connector and looks like it has not one contact on both side of cable. I don’t know that this is feature or bug. But i spend a lot of time to understand why nothing work, because i think that problem with drivers or my computer.

* Cooling – no ways to control of fan speed. And with working with full nvidia boost overclock it could overheated after 1 hour of full load to 90 c and reboot

* Charging – my laptop does not support charge from thunderbolt. Look like it is not problem of HP omen but its not designed by MSI.

* Drivers and hotplug – windows drops to bluescreen if disconnect this egpu box. Looks like its drivers problem because in some times if i disable GPU thourght nvidia panel its works good. So this is not stable feature

* Perfomance drop – Got situations with droping bandwidth speed to 600 MB\S. Don’t know reasons and solution,  just reboot computer.

P.S.

Intel thunderbolt software told me that egpu not supported and may notfunction properly.

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


nando4 liked
ReplyQuote
(@arconymos)
New Member
Joined: 12 months ago
Posts: 1
December 22, 2017 3:42 am  

Hello, 

thanks for sharing your experience. How long is your 1080ti? I plan to buy a Omen Accelerator with a 1080ti. I read about a max supported gpu length of 29cm. 

Arconymos 

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


ReplyQuote
 dvv
(@dvv101111)
Active Member
Joined: 12 months ago
Posts: 7
December 23, 2017 10:44 am  

@Arconymos 

My gpu have 27cm length.

Please look to picture in the opening post. May it possible to setup up to 31cm if this red leds wlll not interfere with power cables

 

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


ReplyQuote
Baked
(@baked)
New Member
Joined: 12 months ago
Posts: 3
December 29, 2017 7:42 am  

Hi dvv,

I've had good results in the past using an Akitio Thunder 2 with a GTX960 and a macbook pro 2013 (running win 10)- recently bought the same model of MSI laptop you are using and wanted to do a setup with an Akitio Node and a GTX 1080. In your setup how do you force games to run on the eGPU and not the internal GTX1060 or Intel HD?

Thanks!

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


ReplyQuote
 dvv
(@dvv101111)
Active Member
Joined: 12 months ago
Posts: 7
January 1, 2018 10:55 am  

@Baked

Games start on those GPU witch connected to main game display.

So i connect external monitor to eGpu and make it default in windows setup. And now don't have any problems.

If you want use this eGpu for internal monitor. Then disable gtx1060 from Device Manager and choose "Force use nvidia gpu" from nvidia control panel

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


ReplyQuote
Baked
(@baked)
New Member
Joined: 12 months ago
Posts: 3
January 1, 2018 2:59 pm  

Thanks 🙂 I only asked as I tried an experiment with my old thunderbolt 2 setup (using a converter box TB2 to 3 between the laptop and Akitio T2) and when I tried to force use the eGPU the laptop would do anything in its power to avoid this card, using the internal Intel HD even though in the nvidia panel I set it to nvidia GPU. The only way to solve it was to disable both internal cards which would force it to finally switch it to the external one, bit of a pain. Anyway I expect the problem would be solved using a new setup with a full TB3 sollution. Thanks again for the answer and happy new year too!

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


ReplyQuote
 dvv
(@dvv101111)
Active Member
Joined: 12 months ago
Posts: 7
January 2, 2018 10:08 pm  

@Baked

I still not understand which monitor you tried use as primary. Laptop or external.

I am use external monitor for games becouse big screen much comfortable then laptop.

 

But i can check this egpu box with my

macbook 2013 (intel + gt 750)

But don't want to setup bootcamp on it.

Is it occurs in osx? Or win 10 specific problem?

 

 

Also intresting moment, will it power up parallels virtual machine?

Or may be direct passthrought this dock station to parallels and not use directX -> opengl simulation at all

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


ReplyQuote
Baked
(@baked)
New Member
Joined: 12 months ago
Posts: 3
January 3, 2018 8:23 am  

Don't worry. I just wanted to do a quick check if it worked the same way as my old setup with a TB2 box and macbook pro. The problem I had forcing the eGPU to be used was with the internal laptop monitor. For the "real" setup I would use an external monitor / keyboard / mouse / Akitio TB3 box and it would have much more of a docking station approach for in the home. The laptop itself is good for traveling (which I do a lot) but I want to be able to use it combined with this more powerful home setup for when I'm there.

Thanks for your help.

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


dvv liked
ReplyQuote