2011 14" Positivo Premium [2nd,2C,M] + HD 6850 @ 2Gbps-mPCIe1 (PCE164P-N03) + Wi...
 
Notifications
Clear all

2011 14" Positivo Premium [2nd,2C,M] + HD 6850 @ 2Gbps-mPCIe1 (PCE164P-N03) + Win10 20H2  

  RSS

Kurotsuno
(@kurotsuno)
New Member
Joined: 12 months ago
 

System specs 

14'' Positivo premium N8660

I5 2410m 2 cores 4threads 2,30 ghz turbo boost 2,90 ghz

8gb ram ddr3 1334mhz dual channel

Intel graphics hd 3000

no dedicated gpu

win 10 x64 20h2

 

 

eGPU hardware 

Generic PCIe x16 to mPCIe adapter:  PCE164P-N03

XFX Radeon hd 6850 double dissipation

One Power 500W psu

Hardware pictures 

WhatsApp Image 2021 01 05 at 04.59.26
WhatsApp Image 2021 01 05 at 06.13.12

yeah my hardware is in a closet 😛

 

 

Installation steps 

to start I had a lot of problems to get the video card to be recognized on the pc, it did not have video, 3 beeps at boot but it entered windows without displaying an image in both igpu and egpu (weird isn't it?).

after thinking hard and failing many attempts i tried to install the video card drivers on another computer, when i returned the video card to the notebook it was the same symptoms 3 beeps (1 long 2 short), but this time on windows presented video.

it worked perfectly since then, but I can't do anything before entering windows, like entering bios or diyegpu.

 

sorry for the bad english, my english is very basic. 🙁

image

 

Benchmarks 

image
image

 

Comments 

greatly improved the performance of my notebook both for games and for normal use (I don't even know if I can call this Frankenstein a notebook).
it was definitely worth it, but it gave me a lot of headache

2011 14" Positivo Premium [2nd,2C,M] + HD 6850 @ 2Gbps-mPCIe1 (PCE164P-N03) + Win10 20H2 [build link]  

mr.ribeiro and nando4 liked
ReplyQuote
nando4
(@nando4)
Noble Member Admin
Joined: 5 years ago
 

@kurotsuno, thank you for your build. Just note that your 2nd-Gen CPU has Gen2 PCIe ports so your eGPU could have bandwidth doubled to 4Gbps. Setup 1.35 can be used to switch to your eGPU port to Gen2 mode if you do not have a BIOS option to do so.

eGPU Setup 1.35    •    eGPU Port Bandwidth Reference Table

 
2015 15" Dell Precision 7510 (Q M1000M) [6th,4C,H] + GTX 1080 Ti @32Gbps-M.2 (ADT-Link R43SG) + Win10 1803 // compares M.2 vs TB3 performance inc unoptimized H-CPU BIOS [build link]  


ReplyQuote
Kurotsuno
(@kurotsuno)
New Member
Joined: 12 months ago
 

@nando4, as i said in the installation steps i can't access anything before windows, bios or even setup 1.35. if you have any idea what the problem is I would be very grateful, because I have already researched a lot and found no solution for that.

 

2011 14" Positivo Premium [2nd,2C,M] + HD 6850 @ 2Gbps-mPCIe1 (PCE164P-N03) + Win10 20H2 [build link]  

ReplyQuote
ralffen tito
(@ralffen_tito)
New Member
Joined: 1 month ago
 

@kurotsuno, Hi bro !!! my computer is the same as yours. But my card and an nvidia ( gtx650 ). It does not appear in my devices. It's only with intel graphics 3000. How did u install the card in your notebook?

Capturar

 

 

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

Kurotsuno liked
ReplyQuote
ralffen tito
(@ralffen_tito)
New Member
Joined: 1 month ago
 

@kurotsuno, The same notebook...look !!

IMG 20211104 011615
IMG 20211104 011238

 

IMG 20211104 011305
eedede

 

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Kurotsuno
(@kurotsuno)
New Member
Joined: 12 months ago
 

@ralffen_tito,  identical to my old notebook jkskfjksfk

 

2011 14" Positivo Premium [2nd,2C,M] + HD 6850 @ 2Gbps-mPCIe1 (PCE164P-N03) + Win10 20H2 [build link]  

ReplyQuote