2012 13" MacBook Pro [3rd,2C,M] + RX 580 @10Gbps-TB1>TB3 (Razer Core X) + macOS ...
 
Notifications
Clear all

2012 13" MacBook Pro [3rd,2C,M] + RX 580 @10Gbps-TB1>TB3 (Razer Core X) + macOS 10.15.6 & Win10 [evad604]  

 of  2
  RSS

Maksdampf
(@maksdampf)
Active Member
Joined: 4 months ago
 

@nu_ninja,  thank you fo the clarification. so no need to try mbr installation at all, i will go right for uefi.

I will open my own build thread once i have some results.
I already got the transcend thunderbolt adapter and gumstick to M.2. I am just waiting fo the chinese m.2 to pcie now.

 

2014 15" MacBook Pro (GT750M) [4th,4C,H] + GTX 660 @ 16Gbps-TB2 (PCIe-M.2 * M.2-TB2) + Win10 // tiny 100$ egpu [build link]  

ReplyQuote
M. Alex
(@m_alex)
New Member
Joined: 2 weeks ago
 

so i have an old macbook pro 2012 (mid) with two internal drives, one osx and one bootcamp to windows 10. im new to the community and not strong with the language and understanding so some things that seem simple are going straight over my head. I have a few questions/issues:

 

1. when im in the efi (external usb stick) and i press q and go to load windows, nothing happens. am i meant to manually reboot or should this do it by itself?

 

2. nothing shows up on the windows display adaptors other than the internal intel, no matter what i do or what i try. does any one know why this is happening?

 

3. because of my macbook being so old, im on catalina, so i know there will be additional problems. are there any instructional step by step videos to help me out? the only ones i can find are using newer 2016 models so the instructions will be different (in some cases quite drastically)

 

Im losing hair and sleep over this, i really have jumped into the deep end of this Beg  

I do have experience fixing things and doing some hackintosh stuff years back, but im ootl when it comes to egpus. any advice would be a hge benefit. 

 

Thanks

 

 

nvidia 2080, lenovo boost station, macbook pro 2012 (mid)


ReplyQuote
 of  2