2012 15" asus n56vz + [email protected] (EXP GDC v8.5) + Win10 [iSnob46]  

  RSS

(@isnob_46)
New Member
Joined: 6 months ago
Posts: 3
Jan 6, 2019 12:07 am  

Hi,i want to share my experience with my laptop and my old gtx 570.

First i want to thank ZodiusInfuser from which I was inspired by his guide and he help me with my configuration   ( his laptop is very close to my -> https://egpu.io/forums/builds/2012-15-6-asus-n56vm-gtx1060-6gb4gbps-mpcie2-exp-gdc-v8-3e-win7-zodiusinfuser/)

System

  • 15.6" Asus N56Vz
  • i7-3610qM 2.5GHz (quad-core)
  • GT650M 
  • 8GB RAM
  • Windows 10

 

eGPU Gear

  • EXP GDC Beast v8.5 adapter (mPCIe)
  • OCZ modular 650w ATX psu
  • Gainward gtx 570 stealth-something
  • asus gtx 770 direct cu II 

The things i've made are relatively few:

-Disabled internal gt650m ( like how suggest ZodiusInfuser )
-Uninstall Nvidia driver with ddu in safe mode
-install last driver for my card ( 391,35)   417.35 

I use an external monitor attached to eGPU and internal monitor on hd4000.

the card was detected correctly in device manager with no problems or error.

But i have one big problem with the 570:

in a random time the screen freeze for a moment,and next "resetted", in some game this things is frustrating,an example i can not finish a fortnite game without crashing, i don't know exactly if is a:

-Hardware problem?
-Driver problem?
- SO problem?
-psu problem?
-cable problem?
-too old video card?

i did several test..uninstalled driver,install different driver version ( 368,378,381),power off internal display,detached and reatached all cables

But the only partial solution what i found was
edit a key in regedit (   https://support.allegorithmic.com/documentation/spdoc/gpu-drivers-crash-with-long-computations-128745489.html   )
TdrDelay set to 20 sec (instead to 2 sec default's)
this little solution at least managed to make me play game without crashing (at least today fortnite is not crashed even once),
but the SO randomly freezes (now when i write this post it is freezed 2-3 times),
in windows activity register the errors that i saw when freeze are:

Display -> the video driver nvlddmkm has stopped working and has been properly restored
DistributedCOM -> (see the screenshot below)
https://imgur.com/b7QZX4o

 

I hope there is a solution,because is definitely frustrating, 

Maybe the SW setup 1.35 of Nando can solve my problem?

screenshot and benchmark
https://imgur.com/a/JaRIjyO

The 770 so work very well and stable with GDC 8.5!

However i buyed also the PCE164P-N03 ver 008c but the pc doesnt recognize the gpu, idk why.

 

photo:

benchmark:



This topic was modified 5 months ago

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
(@isnob_46)
New Member
Joined: 6 months ago
Posts: 3
Jan 8, 2019 5:58 pm  

i've updated the gtx 570 with a gtx 770,now the situation seems better, but I would not want to talk too soon  😈 
i've also buy a PCE164P-N03 ver 008c but windows doesn't completely recognize the gpu. 
edit: i edited the first post with photo and the upgrade with new card.

This post was modified 5 months ago

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
(@saman_mahdi_abadi)
Active Member
Joined: 5 months ago
Posts: 13
Mar 2, 2019 8:46 pm  

hello, I have an N46VZ which is 99% identical to your laptop except that I have 16GB of DDR3L memory running 1.6GHz and 2 SSDs, I am going to buy the GDC v8.0 and 1070ti ROG Strix. how do you think will it perform compared to your setup?

2012 ASUS N46VZ - i7 3610QM 1.3GHz/[email protected]/3.2GHz2x/3.1GHzx4 - 16GB DDR3L 1.6GHz CL11 - 2x SSD ( ADATA 128GB windows - Samsung 860 500GB for other stuff ) - Internal: 14" 1366 x 768 - External: Sony TV 50" @ 1080p
Graphics : Internal : Intel 4000 Series - GT650m 2GB DDR3 128bit
Graphics : External : ASUS ROG STRIX 1070Ti @ GDC Beast v8.5 on mPCIe x1 2.0
PSU : Cooler Master V750 Full Modular 750watts


ReplyQuote
3dsniper
(@3dsniper)
New Member
Joined: 3 months ago
Posts: 2
Mar 29, 2019 9:01 am  

Hi, I have N56VV with GTX1060 3GB and I don't have GPU in device manager and got fan spinning with red light. Can anyone help me?

ASUS N56VV - intel i7 3630qm, 8GB
Graphics : Internal : Intel 4000 - GT750m 2GB DDR3
Graphics : External : ASUS GTX 1060 3GB @ EXP GDC on mPCIe


ReplyQuote
(@saman_mahdi_abadi)
Active Member
Joined: 5 months ago
Posts: 13
Mar 29, 2019 4:00 pm  
Posted by: 3dsniper

Hi, I have N56VV with GTX1060 3GB and I don't have GPU in device manager and got fan spinning with red light. Can anyone help me?

Red light means you have insufficient power. dumb question, but did you plug in the PCI-E 8 or 6 Pin cable to the card? did you supply the power to the GDC beast?

2012 ASUS N46VZ - i7 3610QM 1.3GHz/[email protected]/3.2GHz2x/3.1GHzx4 - 16GB DDR3L 1.6GHz CL11 - 2x SSD ( ADATA 128GB windows - Samsung 860 500GB for other stuff ) - Internal: 14" 1366 x 768 - External: Sony TV 50" @ 1080p
Graphics : Internal : Intel 4000 Series - GT650m 2GB DDR3 128bit
Graphics : External : ASUS ROG STRIX 1070Ti @ GDC Beast v8.5 on mPCIe x1 2.0
PSU : Cooler Master V750 Full Modular 750watts


ReplyQuote
3dsniper
(@3dsniper)
New Member
Joined: 3 months ago
Posts: 2
Mar 29, 2019 4:18 pm  

Sorry I wrote it wrong. I have white light on GPU, but red light on GDC beast.

Edit: I don't know why, but now it works, after day of trying.
Edit2: It looks like I've got broken cable.

This post was modified 3 months ago

ASUS N56VV - intel i7 3630qm, 8GB
Graphics : Internal : Intel 4000 - GT750m 2GB DDR3
Graphics : External : ASUS GTX 1060 3GB @ EXP GDC on mPCIe


ReplyQuote