2013 14" Dell Latitude E6440 + [email protected] (EXP GDC V8.4d) + Win10  

  RSS

CaneTLOTW
(@canetlotw)
New Member
Joined: 2 years ago
Posts: 2
Mar 26, 2017 1:21 pm  

Small summary how I got my Dell e6440 working with a GTX660 via ExpressCard EXP Beast V8.4d.

 

 My setup:

 

  • Dell e6440 igpu only
    • ExpressCard slot (EC)
    • 16GB RAM
    • i7-4710
  • Win 10 Pro 64 Bit
    • UEFI installation
    • Bitlocker enabled on system disk
  • EXP Beast V8.4d
  • GTX 660
    • Dell power supply

IMG 4983

 

On the A16 bios the ExpressCard slot is connected to Port 7.

eGPU 1

 

 

Use UEFI settings to change to GEN1 mode and TOLUD to 3GB.

 

  1. Create a FAT32 UEFI boot stick with Grub Bootloader.
  2. Get bootx64.efi here and copy to \EFI\BOOT\ on the stick
  3. Disable "UEFI secure boot" in the bios, with secure boot it will not boot into the stick!

 

 

After booting into Grub type:

 

  • 'setup_var 0xF5 0x2' for setting Gen1 mode
  • 'setup_var 0x275 0xB' to set TOLUD to 3GB
    • this will be useful if an upgrade to a GTX9x or newer or an AMD card is required.

 

Enjoy your upgraded GPU power!

eGPU 6
eGPU 5

 

Gen2 mode is very unstable, therfore I switched back to Gen1.

Issues observed with Gen2:

  1. GPU not fully detected after boot (not usable)
    • PCI 16x 3.0 shown in GPU-Z
      eGPU 4

  2. Bluescreens
    • IMG 4982

Gen1 VS Gen2:

The higer bandwith gives a better score in 3dMark11

Gen 1: 4641
Gen2: ~4800

This topic was modified 3 months ago

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


nando4, 3RYL and ybodhanya liked
ReplyQuote
markozutic
(@markozutic)
Active Member
Joined: 2 years ago
Posts: 12
Mar 17, 2018 12:03 am  

i want to get e6540 which is basically same model but 15 inch, is there a way to make it stable with gen2? can you try wraping hdmi cable with aluminium foil and test it that way?

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote