2015 14" ASUS K401LB (GT940M) [5th,2C,U] + GTX 950 @ 4Gbps-mPCIe2 (EXP GDC 8.5c)...
 
Notifications
Clear all

2015 14" ASUS K401LB (GT940M) [5th,2C,U] + GTX 950 @ 4Gbps-mPCIe2 (EXP GDC 8.5c) + Win10 [linggar99]  

  RSS

linggar99
(@linggar99)
New Member
Joined: 2 years ago
 

System specs

  • Model: Asus k401lb
  • Display: 1080P 60Hz
  • Internal GPU: intel HD 5500
  • Discrete GPU: GT 940M
  • CPU: i5-5200U
  • OS: Windows 10

 

eGPU hardware

 

Hardware pictures

Installation steps


Benchmarks

CUDA-Z

GPU Z

Valley benchmark on external LCD

Heaven benchmark on external LCD

Comments
that is working properly but i have problem to improve performance my egpu.
my egpu can not running to gen 2 if i set to gen 2 by setup 1.35 i get error code 43 and usually egpu after booting not detected but on setup 1.35 detected.
do you have solution? please help me

This topic was modified 1 year ago
2015 14" ASUS K401LB (GT940M) [5th,2C,U] + GTX 950 @ 4Gbps-mPCIe2 (EXP GDC 8.5c) + Win10 [build link]  

ReplyQuote
Mahzen06
(@mahzen06)
New Member
Joined: 7 months ago
 

@linggar99

merhaba elimde tp500lb var donanım olarak aynı gözüküyor. bios 305 var. dgpu kapatma yok. sen bunu nasıl kurdun bende gtx 980 düşünüyordum. sen ne dersin.

 

hello I have the tp500lb in my hand looks the same as the hardware. bios has 305. dgpu does not shutdown. How did you set it up? I was thinking about GTX 980. how about you

 

This post was modified 7 months ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote