2016 15" MacBook Pro (RP460) [6th,4C,H] + RX Vega 56 @ 32Gbps-TB3 (Netstor HL23T...
 
Notifications
Clear all

2016 15" MacBook Pro (RP460) [6th,4C,H] + RX Vega 56 @ 32Gbps-TB3 (Netstor HL23T-Plus) + Win10 1903 [itsage]  

 of  2
  RSS

Robin21
(@robin21)
New Member
Joined: 9 months ago
 

Hi!

Tried to follow the instructions, but couldn't figure out the following:

 

Disk utility made a FAT partition, but only 16 bit (not 32)

There are no folders present on the partition. Should I create them? 

Where is the apple apple_set_os.efi is located? I couldn't find it anywhere. There is no such path mentioned: EFI/CLOVER/drivers64ueFI...

 

Thanks!

This post was modified 5 months ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
itsage
(@itsage)
Illustrious Member Admin
Joined: 4 years ago
 

@robin21, Take a look at automate-eGPU EFI and read the install instructions.

 

external graphics card builds
best laptops for external GPU
eGPU enclosure buyer's guide

 
2020 14" MSI Prestige 14 EVO [11th,4C,G] + RTX 3080 @ 32Gbps-TB4 (AORUS Gaming Box) + Win10 2004 [build link]  


ReplyQuote
Robin21
(@robin21)
New Member
Joined: 9 months ago
 

Damn, thanks @itsage! I read it a couple of times, but I wasn't paying attention enough :/ 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
 of  2