2016 15" Dell Inspiron 5567 [7th,2C,U] + RX 590 @ 8Gbps-M2 (EXP GDC 8.x) + Win10
 
Notifications
Clear all

2016 15" Dell Inspiron 5567 [7th,2C,U] + RX 590 @ 8Gbps-M2 (EXP GDC 8.x) + Win10  

 of  2
  RSS

Syed Ali Hussain
(@syed_ali_hussain)
New Member
Joined: 1 month ago
 

@nando4

Your message on using the ADT-Link R53S is valuable. Thank you.

@Fazums. I am using have an Inspiron 5567 as well. Why did you not consider getting an ADT R53S over the EXP GDC given that R53S would have given you better Gen3 signal quality? 

@Hardik

Have you yet assembled/installed your egpu? What components do you plan on using?

Thanks!

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
横江 誠人
(@masma0925)
New Member
Joined: 2 months ago
 

@fazums,

Hi, Thanks for the advice last time! I have tried the Inspiron 5567 in various situations for a month since then, but it doesn't work. .. Could you tell me your Windows10 version?
Thank you for your help!

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Fazums
(@fazums)
Eminent Member
Joined: 4 months ago
 

@masma0925, Windows 10 v 1909.

Did you get it to work?

EXP GDC is working good for me. I've didn't get ADT-Link build because at that time I've didn't know about this method

 

 

2016 15" Dell Inspiron 5567 [7th,2C,U] + RX 590 @ 8Gbps-M2 (EXP GDC 8.x) + Win10 [build link]  

ReplyQuote
横江 誠人
(@masma0925)
New Member
Joined: 2 months ago
 

@fazums

Thank you for your help! I am also using EXP GDC Smile

I have only successfully launched with the 1803 version in my experiments. However, it wasn't a very realistic way to do it because I had to error 12 each time I booted and had to remove the PCI root. Why doesn't it work... Maybe there is a problem with my atx power supply.

Finally, can you tell me the version of Bios if possible? I'm a little tired, but I'll try a little more.

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Fazums
(@fazums)
Eminent Member
Joined: 4 months ago
 

@masma0925,  I did not root PCI slot and did not install custom bios. What eGPU do you have? My dell is running AMD Radeon RX 580 8 GB and it works. Also do not disable your iGPU card, and iGPU slot.

 

2016 15" Dell Inspiron 5567 [7th,2C,U] + RX 590 @ 8Gbps-M2 (EXP GDC 8.x) + Win10 [build link]  

ReplyQuote
 of  2