2016 15" Dell Inspiron 5567 [7th,2C,U] + RX 590 @ 8Gbps-M2 (EXP GDC 8.x) + Win10
 
Notifications
Clear all

2016 15" Dell Inspiron 5567 [7th,2C,U] + RX 590 @ 8Gbps-M2 (EXP GDC 8.x) + Win10  

 of  2
  RSS

Syed Ali Hussain
(@syed_ali_hussain)
New Member
Joined: 9 months ago
 

@nando4

Your message on using the ADT-Link R53S is valuable. Thank you.

@Fazums. I am using have an Inspiron 5567 as well. Why did you not consider getting an ADT R53S over the EXP GDC given that R53S would have given you better Gen3 signal quality? 

@Hardik

Have you yet assembled/installed your egpu? What components do you plan on using?

Thanks!

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
横江 誠人
(@masma0925)
New Member
Joined: 10 months ago
 

@fazums,

Hi, Thanks for the advice last time! I have tried the Inspiron 5567 in various situations for a month since then, but it doesn't work. .. Could you tell me your Windows10 version?
Thank you for your help!

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Fazums
(@fazums)
Eminent Member
Joined: 12 months ago
 

@masma0925, Windows 10 v 1909.

Did you get it to work?

EXP GDC is working good for me. I've didn't get ADT-Link build because at that time I've didn't know about this method

 

 

2016 15" Dell Inspiron 5567 [7th,2C,U] + RX 590 @ 8Gbps-M2 (EXP GDC 8.x) + Win10 [build link]  

ReplyQuote
横江 誠人
(@masma0925)
New Member
Joined: 10 months ago
 

@fazums

Thank you for your help! I am also using EXP GDC Smile

I have only successfully launched with the 1803 version in my experiments. However, it wasn't a very realistic way to do it because I had to error 12 each time I booted and had to remove the PCI root. Why doesn't it work... Maybe there is a problem with my atx power supply.

Finally, can you tell me the version of Bios if possible? I'm a little tired, but I'll try a little more.

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Fazums
(@fazums)
Eminent Member
Joined: 12 months ago
 

@masma0925,  I did not root PCI slot and did not install custom bios. What eGPU do you have? My dell is running AMD Radeon RX 580 8 GB and it works. Also do not disable your iGPU card, and iGPU slot.

 

2016 15" Dell Inspiron 5567 [7th,2C,U] + RX 590 @ 8Gbps-M2 (EXP GDC 8.x) + Win10 [build link]  

ReplyQuote
Syed Ali Hussain
(@syed_ali_hussain)
New Member
Joined: 9 months ago
 

I need some help @fazums and @masma0925. I am using inspiron 5567 with windows 10 home. I am trying to connect a GTX 1650. PSU is mastercooler. eGPU adapter is EXP GDC 8.0 ngff version. The problem is that the windows does not detect any graphic card. The steps I followed are as follows.

1. Uninstalled Intel Wirless card and deleted the drivers as well as suggested my a video on youtube by `trick I know`.
2. Turned off the laptop and connected the eGPU to the laptop and the power. Turned on the power.
3. Turned on the laptop. I didn't see any issues whatsoever. I logged in fine.
4. In the device manager I do not see an hardware changes.

I don't think the issue is with my exp gdc. The reason I say that is because when I turn on the laptop the eGPU turns on automatically.

I have tried a few other things. I have disabled integrated NIC in bios and also disabled wireless and bluetooth options in bios. I have also tried hot-swapping which is logging into windows with wireless card, putting the laptop to sleep, replacing the wireless card with egpu and waking the laptop from sleep. Still it didn't detect any changes. My bios version is 1.2.8 Please find some pictures attached

https://drive.google.com/drive/folders/1KywwB7YB_YlCGBOc_RlPuLGJEOq-owTC?usp=sharing

Any help would be highly appreciated. I have to prove to my colleagues that I was able to do it who said just to buy a new PC.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Adnan Zaki
(@adnan_zaki)
Active Member
Joined: 8 months ago
 

Hi I have a dell Inspiron 5767. Got the exp gdc  v8.5 with the NGFF cable. I’m using an RX 570 and a Corsair VS 450. When I boot up the GPU’s fans are spinning but it is not detected in device manager. And I don’t get any black screen. What am I doing wrong ? 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Abaddon El Destructor
(@abaddon_el_destructor)
New Member
Joined: 3 months ago
 

Hello and good day to everyone. I'm new, from Philippines and I'm planning to upgrade my Dell 5567 i7. I'm looking now which one will work. Can you guys advise which of these two I'm going to buy?

EXP GDC 9.0b

ADT-Link R43SG

I cannot find an R53S like you guys said, will that R43SG work? I really like the build on ADT-Link compared to GDC. Also how do you guys address the issue that there's no more WIFI used, except you're going wired with LAN. Wireless on USB?

 

Thanks.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
nando4
(@nando4)
Noble Member Admin
Joined: 4 years ago
 

@abaddon_el_destructor , those eGPU adapters you've earmarked are for M.2 NVME SSD slots.

Your wifi adapter uses an A+E key M.2 slot so consider those eGPU adapters instead:

https://egpu.io/best-egpu-buyers-guide/#m2-interface

eGPU Setup 1.35    •    eGPU Port Bandwidth Reference Table

 
2015 15" Dell Precision 7510 (Q M1000M) [6th,4C,H] + GTX 1080 Ti @32Gbps-M2 (ADT-Link R43SG) + Win10 1803 // compares M.2 vs TB3 performance inc unoptimized H-CPU BIOS [build link]  


ReplyQuote
 of  2