2016 15" MacBook Pro (RP460) [6th,4C,H] + RX 5700 @ 32Gbps-TB3 (Razer Core V2) +...
 
Notifications
Clear all

2016 15" MacBook Pro (RP460) [6th,4C,H] + RX 5700 @ 32Gbps-TB3 (Razer Core V2) + macOS 10.15.1 & Win10 1909 [itsage]  

 of  2
  RSS

eRazorX
(@erazorx)
New Member
Joined: 1 year ago
 

@itsage

After three days of trial and error I finally managed to get my setup to work on bootcamp. Mac OSX was plug and play (haven't benchmarked yet), but Windows 10 was a real pain. I followed all your steps, but not all of them in order as I had already executed some steps before I found your guide. This morning I finally got it to work and sort of figured out how to boot everything properly.

Thank you very much for taking the time and effort to create these detailed guides! Love the content. Created an account just to give my thanks.

My setup:

Hardware

Macbook Pro 15 inch - late 2016

  • Radeon Pro 450 dGPU
  • i7-6700HQ @ 2,60GHZ

Razer Core X

  • Radeon RX 5700 eGPU (Powercolor Red Dragon)

LG 34 Inch 3400x1440

Software

  • Mac OS Catalina
  • Windows 10 1903 V1.

Windows will not boot (stuck at logo) if eGPU is powered on before booting. Windows will boot when I power on eGPU during the automate egpu boot window.

I still have a few issues though:

  • My internal display remains black
  • When the laptop enters sleep mode it's impossible to exit sleep/reactivate the screen. It remains black.

Any tips for solving the issues above? I have to mention that I have ok knowledge of PC/Mac but am still very much a novice in this area. It's basically safe to say I have no idea what I am doing 🙂 , but that following the steps seems to be working for me.

Thanks again for your answers.

Hardware

MacBook Pro (15-inch, Late 2016)
CPU: i7 6700 @2.60 ghz
dGPU: Radeon Pro 450
eGPU: Radeon RX 5700
Razer Core X

Software

W10 1903 V1
Mac OSX Catalina


ReplyQuote
 of  2