Setup & Software Discussions
2017 13" MacBook Pro [7th,2C,U] + RX 480 @ 32Gbps-TB3 (Mantiz Venus) + macOS 10...
 

2017 13" MacBook Pro [7th,2C,U] + RX 480 @ 32Gbps-TB3 (Mantiz Venus) + macOS 10.13.1 & Win10 [Bn9t]  

  RSS

Bn9t
 Bn9t
(@bn9t)
New Member
Joined: 2 years ago
 

This is my first implementation guide - first thanks to all the forum members which helped me set up my eGPU.

As there is native support for my Saphire Radeon RX480 8GB in Mac OS I have no problems whatsoever using the eGPU in High Sierra 10.13.1.

I installed the latest version of Windows 1709 through Bootcamp and updated everything. I attached the eGPU and installed the latest ATI drivers. Then after restart I run into the infamous „Error 12“. As I have the „Large Memory” resource allocated I didn’t experimented with the device manager / DSDT override.

I read about hot plugging in the eGPU so I tried this - after selection of Windows Bootcamp when the spinning circle is showing I connected the eGPU.

It didn’t work until I used the right lower TB3 Port ! The internal and external Display is working fine.

I can’t explain why, but this port is working. Hot plugging doesn’t always work though.

When I leave the eGPU attached the internal display is stopping at the windows logo and the external display works fine.

I have no benchmarks yet, just wanted to let you guys know how I get my eGPU running.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


itsage liked
ReplyQuote
nando4
(@nando4)
Noble Member Admin
Joined: 3 years ago
 

Thank you for your submission with a less common AMD eGPU on a Macbook under Windows. Did you want verify you are getting 32Gbps-TB3 bandwidth to ensure maximum performance?

https://egpu.io/external-gpu-implementations-table/#perf

Also, would you like to include some picture of your gear to bring it all to life? After your fifth post an Attach Files button appears allowing direct upload of pictures.  Can just do 4 dummy posts to get that to appear or alternatively, can link pictures of another host like imgur.com.

eGPU Setup 1.35    •    eGPU Port Bandwidth Reference Table

15" Dell Precision 7510 (Q M1000M) (6th,4C,H) + GTX 1080 Ti @ 32Gbps-M2 (ADT-Link R43SG) + macOS 10.13.6 & Win10


ReplyQuote
Bn9t
 Bn9t
(@bn9t)
New Member
Joined: 2 years ago
 

Ok I will check if I really have 32Gbps using the right lower port. I will upload a picture of my setup later. 

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


nando4 liked
ReplyQuote