2017 15" Lenovo Legion Y720 (GTX1060) [7th,4C,H] + GTX 1070 @ 32Gbps-TB3 (AORUS ...
 
Notifications
Clear all

2017 15" Lenovo Legion Y720 (GTX1060) [7th,4C,H] + GTX 1070 @ 32Gbps-TB3 (AORUS Gaming Box) + Win10 2004  

  RSS

Nithin Rajiv
(@nithin_rajiv)
New Member
Joined: 3 weeks ago
 

The System specs:

2017  Lenovo Legion Y720 - i7-7700HQ/Intel HD Graphics 630 iGPU/GTX 1060 6GB dGPU/16GB RAM/256GB SSD/1TB HDD

 

The eGPU hardware:

Aorus  Gigabyte Gaming Box  with  GTX 1070  8gb GDDR5 | 0.5m  Thunderbolt 3 Cable

 

Hardware pictures:

IMG 20200721 173422

 

-- attachment is not available --

The Background:

The eGPU gives really good scores on benchmark tools like Unigine Valley. But a very low performance in games.

 

The Benchmarks:

GTX 1060:

gpgpu

GTX 1070 eGPU:

gpgpu1070

Unigine Valley Internal Display (GTX 1060):

image

Unigine Valley Internal display (GTX 1070 eGPU) with gtx 1060 display adapter disabled from device manager:

image

Unigine Valley Internal Display (GTX 1070 eGPU) with gtx 1060 graphics port disabled from device manager:

image
This topic was modified 3 weeks ago
2017 15" Lenovo Legion Y720 (GTX1060) [7th,4C,H] + GTX 1070 @ 32Gbps-TB3 (AORUS Gaming Box) + Win10 2004 [build link]  

mr.ribeiro and nando4 liked
ReplyQuote
Topic Tags
Nithin Rajiv
(@nithin_rajiv)
New Member
Joined: 3 weeks ago
 

Hi Guys,

I have a lenovo y720 with an inbuilt GTX 1060. My issue is when connecting an eGPU (Aorus Gtx 1070 mini itx oc 8G), i'm getting much lesser fps in games than with the inbuilt Gtx 1060.

I connected the eGPU to an external monitor also. All I'm getting is an increase of 4 fps, which is also much lesser compared to the 1060. I did a benchmark on several games with the eGPU. In ghost recon wildlands, in high settings with the integrated 1060 i got an avg of 59 fps on 1080p whereas with the eGPU it was 36, on the laptop screen. At the same time, with the eGPU with settings in 720p(since the monitor supports only 720p) i got 46fps on laptop screen and and just 50fps on the monitor. Is the GPU being restricted by something? Or is it because the TB3 controller is connected to the PCH and not the CPU that i'm getting drops in fps?  I've checked a lot and can't find a possible solution to this. Any help would much appreciated. 

2017 15" Lenovo Legion Y720 (GTX1060) [7th,4C,H] + GTX 1070 @ 32Gbps-TB3 (AORUS Gaming Box) + Win10 2004 [build link]  

ReplyQuote