2017 15" Macbook Pr...
 
Share:

2017 15" Macbook Pro + Vega 64 Sapphire + Razer Core Win10/Mac10.14 Plug&Play  

  RSS

(@leonardo_gallardo)
New Member
Joined: 2 months ago
Posts: 3
March 23, 2019 12:36 pm  

First of all, I Need to thank you all for sharing your experience.Without you I couldnt handle to get my eGPU work.I first tried the main guide to install my eGpu on bootcamp,but Nothing worked and I had to delete the bootcamp partition because EFI Bootloader has removed the Option to enter in Windows.So I just made a new one and unplugged the eGPU during the whole Installation process.After all bootcamp assistant Drivers were installed,I plugged in the enclosure and it recognized a VGA compatible device.After a Restart of Windows, I just waited until some sounds came up and it worked instantly on my external monitor through the GPU.Till now I didnt update the vega64 Drivers because it tells me that everything is installed.In Device Manager I don't even get a error 12 or 43 for the Vega64. My Radeon pro 560 dGpu has an error 43,but I dont even mind.So in conclusion no disabling of PCI x8 x4 or x16 needed.I have to admit that I only tested Divinity:Original Sin 2 on max Settings and 1440p and It was smoother(+60FPS) than I expect for this Plug&Play Method.Can't tell if it's the large Memory in my MBP 2017 15" that prevents that error ,but after 3 Days hanging in my room trying to figure this out I am very happy to now take Advantage of this awesome piece of Hardware!

Mac OS:
Plug&Play
Mojave automatically uses Vega64 for Unreal Engine or Premiere Pro when starting.Awesome!
The only Thing now that has changed that it Needs 30sec-1m Longer to boot when I unplugged the eGPU enclosure.

Thank you all!

Pending:Macbook Pro 2017 15" i7 2,9Ghz 16GB RAM Radeon Pro 560 , Razer Core X , AMD Sapphire Vega 64 my signature


Quote