2018 Mac Mini [8th,6C,B] + RX 5700 XT @ 32Gbps-TB3 (Razer Core X) + macOS 10.15....
 
Notifications
Clear all

2018 Mac Mini [8th,6C,B] + RX 5700 XT @ 32Gbps-TB3 (Razer Core X) + macOS 10.15.6 & Win10 2004  

 of  2
  RSS

Eightarmedpet
(@eightarmedpet)
Noble Member Moderator
Joined: 4 years ago
 

@jazzdogg, ha, thanks for the reply, I have issues if I unplug mine at the wrong time which is why I asked.

Smileys can be odd, although I have warmed to them recently 😉 

 

2017 13" MacBook Pro Touch Bar
GTX1060 + AKiTiO Thunder3 + Win10
GTX1070 + Sonnet Breakaway Box + Win10
GTX1070 + Razer Core V1 + Win10
Vega 56 + Razer Core V1 + macOS + Win10
Vega 56 + Mantiz Venus + macOS + W10

---

LG 5K Ultrafine flickering issue fix

 
2017 13" MacBook Pro [7th,2C,U] + RX 5700 XT @ 32Gbps-TB3 (Mantiz Venus) + macOS 10.15.4 & Win10 2004 [build link]  


ReplyQuote
jazzdogg
(@jazzdogg)
Active Member
Joined: 9 months ago
 

@eightarmedpet, Strangely enough your smiley looks fine, it's just the auto one used on this website is pretty ugly haha.

 

Yes normally it will panic and crash, although because in the state it's in during at step it's not yet actively in use (disabled due to "lack of resources" error") switching it off will not cause problems, and it's only needed on during this step to allow the AMD drivers to install. (smiley face here, except not the eGPU.io one haha)

 

2019 13” MacBook Pro (8th,4C,U) + Radeon RX 5700 XT @ 32Gbps-TB3 (Razer Core X) + macOS 10.15.2 & Win10

 
2018 Mac Mini [8th,6C,B] + RX 5700 XT @ 32Gbps-TB3 (Razer Core X) + macOS 10.15.6 & Win10 2004 [build link]  


ReplyQuote
jazzdogg
(@jazzdogg)
Active Member
Joined: 9 months ago
 

@michael_behn, that's rather bizarre. I wonder if the card is getting ample cool air?

 

2019 13” MacBook Pro (8th,4C,U) + Radeon RX 5700 XT @ 32Gbps-TB3 (Razer Core X) + macOS 10.15.2 & Win10

 
2018 Mac Mini [8th,6C,B] + RX 5700 XT @ 32Gbps-TB3 (Razer Core X) + macOS 10.15.6 & Win10 2004 [build link]  


ReplyQuote
jazzdogg
(@jazzdogg)
Active Member
Joined: 9 months ago
 

@eightarmedpet, I have updated with pictures. Check it out above!

 

2019 13” MacBook Pro (8th,4C,U) + Radeon RX 5700 XT @ 32Gbps-TB3 (Razer Core X) + macOS 10.15.2 & Win10

 
2018 Mac Mini [8th,6C,B] + RX 5700 XT @ 32Gbps-TB3 (Razer Core X) + macOS 10.15.6 & Win10 2004 [build link]  


ReplyQuote
Paul Thexton
(@paul_thexton)
New Member
Joined: 1 month ago
 

Is this setup still working for you?  I notice in your guide that it says to let all windows updates install so I presume you are on a (very) recent version of windows.

I have very similar hardware to you (my mac mini is an i5, not an i7), but the enclosure and graphics cards are the same and I simply cannot get the error: 12 problem resolved.

I've tried a bunch of the EFI boot loader fixes, the only thing I'm reluctant to try next is DSDT approaches because honestly I had enough of that when I used to maintain a Hackintosh!

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Eightarmedpet
(@eightarmedpet)
Noble Member Moderator
Joined: 4 years ago
 

@jazzdogg, awesome pics! Thats a proper station, I'm very jealous, my current WFH set up is the smallest desk in the smallest corner of my darkest room...

 

2017 13" MacBook Pro Touch Bar
GTX1060 + AKiTiO Thunder3 + Win10
GTX1070 + Sonnet Breakaway Box + Win10
GTX1070 + Razer Core V1 + Win10
Vega 56 + Razer Core V1 + macOS + Win10
Vega 56 + Mantiz Venus + macOS + W10

---

LG 5K Ultrafine flickering issue fix

 
2017 13" MacBook Pro [7th,2C,U] + RX 5700 XT @ 32Gbps-TB3 (Mantiz Venus) + macOS 10.15.4 & Win10 2004 [build link]  


ReplyQuote
gizzer3010
(@gizzer3010)
Active Member
Joined: 3 months ago
 

@paul_thexton, Not sure if you've resolved this since, but..

 

I'm using the same setup on the "Slow" dev ring for Windows 10 updates. The main thing was going back to basics, using DDU to make sure it's clean. You don't need to mess with Kexts and other things (I also had a Hackintosh for 5 years before the mobo died!).

If I see error:12 now, I unplug any unnecessary USB-C drives (for start-up anyway), have the eGPU plugged in and keep the monitor flicking between the inputs until it sticks on Display Port (what I'm using with my GPU) and then it starts up. A bit of a weird dance..but it works. Weirdly, my eGPU on Windows is actually more stable than the current Catalina build.

 

Mac Mini - Windows 10 - Razer Core X Chroma - Sapphire Radeon RX 5700 XT Nitro+ SE

 
2018 Mac Mini [8th,6C,B] + RX 5700 XT @ 32Gbps-TB3 (Razer Core X Chroma) + macOS 10.15.6 & Win10 2004 [build link]  


ReplyQuote
 of  2