2019 15" Lenovo Legion Y740 (RTX2060) [9th,6C,H] + RTX 3070 @ 32Gbps-TB3 (Mantiz...
 
Notifications
Clear all

2019 15" Lenovo Legion Y740 (RTX2060) [9th,6C,H] + RTX 3070 @ 32Gbps-TB3 (Mantiz Saturn Pro) + Win10 20H2  

 of  3
  RSS

lwf
 lwf
(@lwf)
Trusted Member
Joined: 5 months ago
 

When you go into hwinfo what does your PCI link width show? Compare with this photo. If it 2x then you may have gotten unlucky with Lenovo.

Looking at your benchmark screen it does look like the dGPU is still installed. I wonder if that could be causing the problem. I just ran Heaven and got 4171.

2020 15" Lenovo Slim 7 [10th,4C,G] + RTX 3070 @ 32Gbps-TB3 (ASUS XG Station Pro) + Win10 [build link]  

ReplyQuote
styl_magnus
(@styl_magnus)
Active Member
Joined: 2 weeks ago
 

@lwf, here's how it looks like on my end:

image

Looking further as well, I found this "Thunderbolt Controller"

image

 

2019 15" Lenovo Legion Y740 (RTX2060) [9th,6C,H] + RTX 3070 @ 32Gbps-TB3 (Mantiz Saturn Pro) + Win10 20H2 [build link]  

ReplyQuote
styl_magnus
(@styl_magnus)
Active Member
Joined: 2 weeks ago
 

@lwf, I also have the dGPU disabled, with only my iGPU and eGPU running 🙁 

 

2019 15" Lenovo Legion Y740 (RTX2060) [9th,6C,H] + RTX 3070 @ 32Gbps-TB3 (Mantiz Saturn Pro) + Win10 20H2 [build link]  

ReplyQuote
Zoltan Uszta
(@zoltan_uszta)
Active Member
Joined: 3 months ago
 

@lwf, that is very high, may I ask what were your settings? As I remember the consensus was run heaven it with those:

image

 

Razer Core, RTX 3070 FE, Dell XPS 15 7590, CPU i7-9750H, 3440x1440 Monitor


ReplyQuote
Zoltan Uszta
(@zoltan_uszta)
Active Member
Joined: 3 months ago
 

@styl_magnus, I'm not en expert, but you might look at the node: where the nvidia card is connected (and start hwinfo when it is under load):

image

I also have a node where 2,5 is reported, I have no idea why are those many nodes and which are relevant:

image

(I'm not quite sure what is my speed)

 

 

Razer Core, RTX 3070 FE, Dell XPS 15 7590, CPU i7-9750H, 3440x1440 Monitor


ReplyQuote
Zoltan Uszta
(@zoltan_uszta)
Active Member
Joined: 3 months ago
 

@lwf, I did rerun the test with "Extreme" (no overclocking):

image

 

 

Razer Core, RTX 3070 FE, Dell XPS 15 7590, CPU i7-9750H, 3440x1440 Monitor


ReplyQuote
lwf
 lwf
(@lwf)
Trusted Member
Joined: 5 months ago
 

@styl_magnus, your link speed ought to be higher. I'm not sure if this is the OPI issue described in the buyer's guide. When you disable the dGPU how are you doing that? In windows or are you disabling it from BIOS?

@zoltan_uszta, those were my settings as well. Extreme @ default 1600x900 windowed.

What is your device to host bandwidth? I think you can get it from CUDA-Z. I think you are looking good from what device manager shows.

Is your CPU throttling during the benchmark? Your PCH (laptop's TB3 controller) might be getting too hot.

 

2020 15" Lenovo Slim 7 [10th,4C,G] + RTX 3070 @ 32Gbps-TB3 (ASUS XG Station Pro) + Win10 [build link]  

ReplyQuote
stonk boi
(@stonk_boi)
Active Member
Joined: 2 months ago
 
Posted by: @styl_magnus

@phila-delphia, tested with other games as well, and experience was better vs when playing AC Odyssey:

  • CoD Modern Warfare (Multiplayer) - 60-70 fps, mostly high, RTX ON
  • Mortal Shell - 60-70 fps, Ultra settings
  • Witcher 3 - 50-60 fps Ultra Graphics (Hairworks Off) High Post Processing, 60-70 fps (can go up to 90fps depending on location) Very High Graphics (Hairworks Off) High Post Processing

Will continue testing with my other games and post results here

 

@styl_magnus,

Thanks for your build!

Could you do a comparison between the 2060 dgpu and the 3070 dgpu? 

I've been contemplating whether I should get the 3070 or not, I have a rtx2060 omen 15 which almost has the exact specs with your y740 so it would really help if I could get further results before finally coming up with a decision.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Zoltan Uszta
(@zoltan_uszta)
Active Member
Joined: 3 months ago
 

@lwf, thank you, I had no idea CUDA-Z can show it. I'm getting arund 2500 MiB/s when the GPU is idle, I guess is about right

image

when I start Heaven, the device to host bandwidth showed falls back to 1000 MiB/S (and heaven will also show lower results, around 2300, I guess they share the bandwidth)

image

I don't see any CPU limit in throttlestop, I think I'm fine there

 

With 80 Mhz overclocking (GPU Clock showed 2175 Mhz) I get 3500 points, it is still not 4000 (do you have a higher GPU Clock maybe?):

image

 

Razer Core, RTX 3070 FE, Dell XPS 15 7590, CPU i7-9750H, 3440x1440 Monitor


ReplyQuote
Matthew Kwong
(@matthew_kwong)
Active Member
Joined: 3 weeks ago
 

@zoltan_uszta, @lwf is using Lenovo Slim 7 which the CPU has built-in TB controller, while yours does not. That might explain why your score is not as good as his.

 

This post was modified 1 week ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
 of  3