2020 13" MacBook Pro [10th,4C,G] + RX Vega 56 @ 32Gbps-TB3 (Razer Core X) + macO...
 
Notifications
Clear all

2020 13" MacBook Pro [10th,4C,G] + RX Vega 56 @ 32Gbps-TB3 (Razer Core X) + macOS 10.15.4 & Win10 [andygev35]  

 of  11
  RSS

itsage
(@itsage)
Founder Admin
Joined: 5 years ago
 

@tsakal, Apple Boot Camp software updates should be fine. I've done it without issues. Happy Thanksgiving to you as well!

 

LinkedIn | Twitter | Facebook | Youtube | Instagram
 
external graphics card builds
best laptops for external GPU
eGPU enclosure buyer's guide

 
2018 Mac Mini [8th,4C,B] + RX Vega 56 Nano @ 32Gbps-TB3 (Gigabyte Gaming Box) + macOS 12.0 & Win11 [build link]  


ReplyQuote
Dana Alexander Gray
(@dana_alexander_gray)
New Member
Joined: 8 months ago
 

I can confirm this method works with a 2020 13" MBP i7 2.30 GHz using a RX 580 in OWC's Helios FX 650 enclosure. Additionally, Windows is running on an external SSD using the Virtual Box method outlined here. One important change however, when formatting the SSD, don't use MBR. Use a GUID partition map and then enable EFI in Virtual Box. In Apple Recovery, turn off secure boot and enable booting from external drives.

I did hit a peculiar snag. Windows didn't seem to want to use the eGPU until after I booted in safe mode to re-enabled Intel graphics. I had thought I would leave Intel Iris Plus disabled for safety sake, but the system was unusable.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Gourmetfilet
(@gourmetfilet)
New Member
Joined: 7 months ago
 

Tried so many builds with my 2020 macbook pro 13". Same model as OP's. This is the only one that worked!!! Thanks so much. Just waiting on the GTAV download to test it out. Im using RX580.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

andygev35 liked
ReplyQuote
andygev35
(@andygev35)
Estimable Member
Joined: 1 year ago
 

I'm glad it worked for you.

2020 MacBook Pro, i5-1038NG7, 16GB RAM, 1TB
Razer Core X
Sapphire Pulse RX 5700 XT Dual BIOS

 
2020 13" MacBook Pro [10th,4C,G] + RX Vega 56 @ 32Gbps-TB3 (Razer Core X) + macOS 10.15.4 & Win10 [build link]  


ReplyQuote
Gourmetfilet
(@gourmetfilet)
New Member
Joined: 7 months ago
 

this build is still working great, no issues since it was set up and is handling everything ive thrown at it. Just a quick note, i wanted the webcam so i enabled that and nothing negative happened. so it seems you can still have your internal webcam/facetime hd cam on once everything is set up.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Bradley.Beal
(@bradley-beal)
Active Member
Joined: 5 months ago
 

@andygev35

Hey, 

Long time lurker on here. Using your guide to the letter, I FINALLY got past the error 12 issues and successfully got the AMD software installed. But I am being met now with error 43. Any tips on how to get past that? I've got the three other thunderbolt ports disabled, the camera disabled, and none of the usb ports on the Core or my mac in use. 

For reference I'm running the Razer Core Chroma, Rx 570, and the same 2020 13" i5. Took me 3 days of tinkering to get this far.  

Cheers, 

Bradley. 

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Mini i5
(@mini-i5)
Prominent Member
Joined: 2 years ago
 

@bradley-beal

Which Windows version did you install?

A fresh installation of the latest Windows 2004 20H2 works without any hacks on the Mac Mini

https://egpu.io/forums/bootcamp/easy-windows-2004-20h2-egpu-easy-setup-in-apple-bootcamp-with-amd-navi-cards-2018-mac-mini-easy-easy/#post-93795

 

2018 Mac Mini + AMD RX 5500 XT (Sonnet Breakaway Box 650) Big Sur 11.5 + Windows 21H1

 
2018 Mac Mini [8th,6C,B] + RX Vega 56 @ 32Gbps-TB3 (Sonnet Breakaway 650) + macOS 11.1 & Win10 [build link]  


ReplyQuote
Bradley.Beal
(@bradley-beal)
Active Member
Joined: 5 months ago
 

@mini-i5, I tried two fresh installs and couldn’t even get the drivers installed properly. Registry hacks and disabling ports did nothing. Using the older version that a couple people suggested got drivers installed and past error 12, but now getting error 43. When I hot plug everything blinks for a second like it’s about to start going, and then nothing. 

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Mini i5
(@mini-i5)
Prominent Member
Joined: 2 years ago
 

@bradley-beal

Windows 2004 20H2 includes AMD drivers. I didn’t need to install any. 

 

2018 Mac Mini + AMD RX 5500 XT (Sonnet Breakaway Box 650) Big Sur 11.5 + Windows 21H1

 
2018 Mac Mini [8th,6C,B] + RX Vega 56 @ 32Gbps-TB3 (Sonnet Breakaway 650) + macOS 11.1 & Win10 [build link]  


ReplyQuote
Bradley.Beal
(@bradley-beal)
Active Member
Joined: 5 months ago
 

@mini-i5, then that will be my next thing to try if I can’t get it working on this older version! 

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
 of  11