2012 12" HP 2570P I7-3630QM + [email protected] (EXP GDC 8.4) - DELL DA-2 + Win10 [ehcoboy]  

  RSS

ehcoboy
(@ehcoboy)
New Member
Joined: 2 years ago
Posts: 3
November 4, 2017 9:07 pm  

Hi there !

  • System:
    • Hardware
      • 12.5" HP EliteBook 2570P
      • Core i7-3630QM stock
      • 16GB RAM (8+8)
      • iGPU Intel HD 4000
    • Software
      • Win 10 Pro 64-bit 

  Additions:

    • Hardware
      • nVidia 770 GTX GAINWARD Phantom
      • EXP-GDC v8.4d Express Card version (delay 7sec, usb port desactivated)
      • DELL DA-2
    • Software

 

Actually I had EC pcie 1.2 stability issues before when i was using my old gtx 470, I used copper rubbon on my EC cable, and ferrite on it without any success.  The 1.2  Link was working for weeks and then just reliable with a 1.1 link. Then i didn't pay any attention foor a while because I started to use my gaming station.

Now, I need to use a EC2 EGPU so i bought a GTX 770 phantom and it was just a plug and play operation. My only change, use ferrite on the graphic card power cables as indicated on this forum ( don't remember which topic, maybe a Nando idea lol).

I don't know if the ferrite solved my issue or just my GPU switch but it's working like a charm ! ( maybe I'll reinstall windows 10 because i've got stranger bugs since the last creator update). 

Don't know if my results r correct regarding my hardware, if someone with similar hardware can indicate if i'm right or not. Asking myself, maybe my power supply is not that strong enought.

If u have some optimisations u r welcome. Anyway can play to PUBG now lol.

 

 

 

 

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


nando4 liked
ReplyQuote
ehcoboy
(@ehcoboy)
New Member
Joined: 2 years ago
Posts: 3
November 25, 2017 2:07 pm  

fresh update:

I was able to play (35- 50 fps) to PUGB with ultralow settings @ 1280x720, then i decided to make a windows 10's clean install :

Wasn't able to change resolution and some other options in PUBG and overwatch was running on my igpu. Exept this bugs for PUBG and overwatch, my EGPU setup was running fine.

I received this morning a new Full hd external Display, I can play now to PUBG  near from 60fps (min 40 fps i think) with low settings and full hd ! but not stable .

I already have the answer as expected in my first post, my power supply (Dell DA2) is too light for the 230 watts of my GTX770 moreover with a factory O/C.  I bought a pc power supply, but forget to bring back the PC power supply ->egpu, for know i've just downclocked my gpu it's good lost some fps but it's stable. 

https://www.3dmark.com/3dm11/12511560

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


nando4 liked
ReplyQuote
bodanul
(@bodanul)
New Member
Joined: 3 months ago
Posts: 1
September 17, 2018 10:52 am  

hello,
i`ve seen that you are using i7 3630qm on hp 2570p.
it`s everything ok with that processor instaled ?
there are problems with the cooling of the laptop ?

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


ReplyQuote