2013 Mac Pro (FP D500 x2) [3rd,6C,E] + RX Vega 56 @ 16Gbps-TB2>TB3 (Razer Core X...
 
Notifications
Clear all

2013 Mac Pro (FP D500 x2) [3rd,6C,E] + RX Vega 56 @ 16Gbps-TB2>TB3 (Razer Core X) + macOS 10.15 & Win10 1809 [jcp-123]  

 of  2
  RSS

Jörg Henninges
(@jorg_henninges)
Active Member
Joined: 4 months ago
 

@thedarkphoenix, tried this already ? 

https://www.heidoc.net/joomla/technology-science/microsoft/67-microsoft-windows-and-office-iso-download-tool

 

Mac Pro6,1 - E5-2667v2 - Dual D300 + Razer Core X'ed Vega64

 
2013 Mac Pro (FP D300 x2) [3rd,8C,E] + RX Vega 64 @ 16Gbps-TB2>TB3 (Razer Core X ) + macOS 10.14.6 [build link]  


ReplyQuote
TheDarkPhoenix
(@thedarkphoenix)
Active Member
Joined: 3 months ago
 
Posted by: @jorg_henninges

@thedarkphoenix, tried this already ? 

https://www.heidoc.net/joomla/technology-science/microsoft/67-microsoft-windows-and-office-iso-download-tool

 

I had no idea about this. Thanks so much for sharing. 

Who put a stop payment on my reality check


ReplyQuote
powerGui
(@powergui)
New Member
Joined: 1 month ago
 

Hello,

 

First of all, thank you jcp-123 for this guide. I have been using it with success. Unfortunately I had forgotten to remove Windows Update, and, long story short, I had to reinstall everything.

 

I'm using the roughly same configuration (with D300 instead of D500 as internal GPUs and a Radeon 580X as the eGPU), and I use a Thunderbolt display attached to the port number 6 on my macPro.

I did the following steps :

- Install a fresh ISO of Windows 10 pro, build 1809

- Installed all the Bootcamp drivers from Apple (including the graphics drivers)

- Followed the dsdt procedure, succesfully compiled a source, and have the "Large Memory" item in my device manager.

- Uses the Display Driver Uninstaller and installed the latest version of the AMD drivers from bootcampdrivers.

If I start up the computer with the eGPU on, the Thunderbolt display stays black, and it doesn't seem to boot all the way (namely I cannot connect via VNC). And if I boot up the machine and after a while I boot up the eGPU box, then Windows does not see the external Radeon. Under macOS everything is fine, but Windows is not liking anything.

Is there a way to check that the eGPU is effectively seen by Windows, or is there a specific boot sequence to use for my setup ? Any help would be greatly appreciated (and the situation is really frustrating, a simple omission of a "do not ever update" on the registry has messed a particularly fine setup).

 

Cheers,

G.

macPro 2013 (2694 12c Xeon/ 32 GB/ 1Tb SSD, dual D300), eGPU box Razer Core X, Radeon RX580 8Gb.


ReplyQuote
 of  2