2015 15" MacBook Pro (R9 M370X) [4th,4C,H] + RX Vega 64 @ 16Gbps-TB2>TB3 (Sonnet...
 
Notifications
Clear all

2015 15" MacBook Pro (R9 M370X) [4th,4C,H] + RX Vega 64 @ 16Gbps-TB2>TB3 (Sonnet Breakaway 350) + macOS 10.14 & Win10 [p8blrz]  

 of  2
  RSS

p8blrz
(@p8blrz)
New Member
Joined: 2 years ago
 

So everything has been working great until I booted back into Windows 10 after having not used it for a month or so. That means a ton of updates installed, and everything seemed fine until I rebooted to a blank screen. I've searched the forums high and low looking for solutions but so far I've had no luck.

What I've tried so far:

-DDU to uninstall & bootcampdrivers.com - boots up fine but code 12.

-Apple set os EFI & gpu-switch - fiddling with it back and forth I can get either a blank screen, or intel graphics running on the laptop display and still code 12 on the egpu.

I'd appreciate any suggestions!

Thank you.

2015 15" MacBook Pro (R9 M370X) [4th,4C,H] + RX Vega 64 @ 16Gbps-TB2>TB3 (Sonnet Breakaway 350) + macOS 10.14 & Win10 [build link]  

ReplyQuote
mac_editor
(@mac_editor)
Famed Member Moderator
Joined: 4 years ago
 

@p8blrz

Read the announcement up top about Windows updates. 

purge-wranglertbt-flashpurge-nvdaset-eGPU
Insights Into macOS Video Editing Performance

Master Threads:
2014 15-inch MacBook Pro 750M
2018 15-inch MacBook Pro

 
2019 13" MacBook Pro [8th,4C,U] + RX Vega 64 @ 32Gbps-TB3 (Mantiz Venus) + macOS 10.14.6 & Win10 [build link]  


ReplyQuote
 of  2