mid-2017 15" Macbook Pro RP560 + [email protected] (AKiTiO Node Lite) + Win10 [Mike Damiano]^  

  RSS

(@mike_damiano)
Active Member
Joined: 1 year ago
Posts: 5
November 11, 2017 9:15 am  

Hello all,

I came across this site when I was initially contemplating buying the new MacBook Pro in hopes of some high quality Bootcamp gaming. What I got was some low-medium quality Bootcamp gaming. After a short while with it, I decided to make the leap and use my Prime membership to test some stuff out, and down the rabbit hole I went!

I had initially started with the EVGA GTX1050ti and I picked up the AMD WX5100, because they were both cards that didn't need any additional power. The AMD never ended up working in Bootcamp, and while the 1050ti was nice, it just wasn't the power I was looking for.

I ended up getting the following:

- EVGA GTX 1060 SC
- Akitio Node Lite
- Mean Well 252W PSU
- Custom made cable from Kareon Kables (cannot recommend enough!)

The setup overall was really simple once I used this guide, rather than reading through others' implementations. I didn't run into Error 12, nor did I need to ever use any restore points.

Once I knew all was working well, I ended up using a saw hole to drill a vent into the wide of the Akitio Node Lite, and I covered it with this sweet 3D printed fan cover, as it does get sort of hot in there, despite having a fan in the enclosure.

Photos

   

 

Overall, I just wanted to thank this awesome community and contribute to it!

Thanks all!

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


ReplyQuote
Eightarmedpet
(@eightarmedpet)
Noble Member
Joined: 2 years ago
Posts: 1133

ReplyQuote
ashfreqk
(@ashfreqk)
New Member
Joined: 11 months ago
Posts: 2
January 27, 2018 6:28 pm  

Hey Mike, thanks for the post!

Could you please answer a few questions I have?

Did you set up the 1050ti with the node lite? Was it easy to set up? I read an amazon  review in which the guy says that WIN10 crashed whenever he used a 1050ti with the node lite, so I'm having second thoughts whether or not I should purchase it. In the 9to5 mac video posted a year ago, they changed the power supply... could that be the reason that it doesn't work out for the amazon guy? Thanks for th help!

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


ReplyQuote
HKyky
(@hkyky)
New Member
Joined: 7 months ago
Posts: 2
May 13, 2018 1:27 pm  

Hi ashfreqk,

I'm planing to by a Node Lite and pair it with a 1050 ti as well because it doesn't need any additional power and easily fit in the box. The problem is that the psu that comes with the eGUP box outputs only 72W. The whole box needs 25W to run and the 1050 ti requires 75W, so you just need to buy a 100W+ psu. (It can charge your laptop with 15W so you need to add that as well if you want that feature.) I recommend a 120W psu it should work perfectly.

Good luck!

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


ReplyQuote