2018 AMD X399 Threadripper 1950X [R1K,16C,X] + RTX 2080 @ 32Gbps-TB3 (Razer Core...
 
Notifications
Clear all

2018 AMD X399 Threadripper 1950X [R1K,16C,X] + RTX 2080 @ 32Gbps-TB3 (Razer Core X) + Win10 [itsage]  

 of  10
  RSS

noIdea
(@noidea)
Active Member
Joined: 2 years ago
 

I used the Gigabyte GC-Titan-Ridge on my 2950x with asrock taichi x399 (win10) to connect my Promise R4 RAID. But the Write speed is to slow (80mb/s). Normally It have to be over 400mb/s. Do anybody have an idea why?
https://1drv.ms/u/s!Al3JwuOmxWx02gb8KtlynnnJXl5-

my System: https://valid.x86.fr/asydgj


ReplyQuote
JackM
(@jackm)
New Member
Joined: 1 year ago
 

Hi,

Mine won't even show up in the thunderbolt software in the system tray. I've tried to pull all my drive and the pegasus utility app can't even detect my R4. Do you have what's the problem occur? Thanks.

Jack

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
noIdea
(@noidea)
Active Member
Joined: 2 years ago
 

Did you install all the drivers (Titan ridge, Promise https://www.promise.com/DownloadFile.aspx?DownloadFileUID=4541 ) and restarted your system?

Is there an entry in the bios at the pcie settings? Whats your Mainboard?

my System: https://valid.x86.fr/asydgj


ReplyQuote
JackM
(@jackm)
New Member
Joined: 1 year ago
 

Thanks for the reply,
I have installed all the stuff you mention...my mainboard is Asrock x399m Taichi... But when I plug in my Western Digital my passport pro thunderbolt hard drive.  it shows up in the thunderbolt utility. But it's not showing up in my computer. Weird....so frustrated.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
noIdea
(@noidea)
Active Member
Joined: 2 years ago
 

Is a Western Digital my passport pro a thunderbolt 3 device? Im not sure if its capable of connecting something with a adapter.

my System: https://valid.x86.fr/asydgj


ReplyQuote
joevt
(@joevt)
Noble Member
Joined: 3 years ago
 

The My Passport Pro appears to be a Thunderbolt 1 device. There may be issues with Titan Ridge and some Thunderbolt 1 devices. Or it maybe that the My Passport Pro is bus powered and there's not enough power from the Thunderbolt 3 to Thunderbolt 2 Adapter. In that case, you should connect a Thunderbolt 2 Dock, and connect the My Passport Pro to the dock.

Mac mini (2018), Mac Pro (Early 2008), MacBook Pro (Retina, 15-inch, Mid 2015), GA-Z170X-Gaming 7, Sapphire Pulse Radeon RX 580 8GB GDDR5, Sonnet Echo Express III-D, Trebleet Thunderbolt 3 to NVMe M.2 case


itsage liked
ReplyQuote
Eudes Quittelier
(@eudes_quittelier)
New Member
Joined: 1 year ago
 

Just for info, everything works fine on my TR1950x/taichi x399 with a 6Big 24Tb RAID 5 enclosure in TB3, and i'm getting expected disk speed 
Just some reboots after driver install and TB 3 device authorising 🙂

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

itsage liked
ReplyQuote
itsage
(@itsage)
Illustrious Member Admin
Joined: 4 years ago
 

@jackm Bus-powered Thunderbolt devices don't work through an adapter. Like @joevt recommended, you'd need a Thunderbolt /2 enclosure to daisy-chain off of the downstream TB port to use your WD My Passport Pro Thunderbolt external drive.

external graphics card builds
best laptops for external GPU
eGPU enclosure buyer's guide

 
2020 15" HP Spectre X360 [11th,4C,G] + RTX 2080 Ti @ 32Gbps-TB4 (AORUS Gaming Box) + Win10 2004 [build link]  


ReplyQuote
joevt
(@joevt)
Noble Member
Joined: 3 years ago
 

The Apple Thunderbolt to FireWire Adapter and Apple Thunderbolt to Gigabit Ethernet Adapter are both bus powered Thunderbolt 1 devices that appear to work with the Apple Thunderbolt 3 to Thunderbolt 2 adapter and GC-TITAN RIDGE. The My Passport Pro might require more power, or it doesn't work well with Titan Ridge because it's a Thunderbolt 1 device. I don't know if the latter is an actual problem - I know that some (or all?) people are unable to get an Apple Thunderbolt 1 display to work with GC-TITAN RIDGE but I think it works fine with Macs that have Titan Ridge. The two Apple bus powered Thunderbolt 1 devices seem to work fine with GC-TITAN RIDGE.

Mac mini (2018), Mac Pro (Early 2008), MacBook Pro (Retina, 15-inch, Mid 2015), GA-Z170X-Gaming 7, Sapphire Pulse Radeon RX 580 8GB GDDR5, Sonnet Echo Express III-D, Trebleet Thunderbolt 3 to NVMe M.2 case


ReplyQuote
noIdea
(@noidea)
Active Member
Joined: 2 years ago
 

Did someone installed the Windows 10 1903 Update? When I do so, there is a bluescreen after connecting a tb3-Device and rebooting to make them function (Hotplug do not work. Still after the jumper-solution)

 

@Eudes Quittelier how fast is your RAID? For some reson mine (Promise R4)  is slow in writing

RAID Speed 2019 06 07
This post was modified 1 year ago

my System: https://valid.x86.fr/asydgj


ReplyQuote
 of  10