Asrock Thunderbolt 4 AIC - reboot loop
 
Notifications
Clear all

Asrock Thunderbolt 4 AIC - reboot loop  

  RSS

DrEGPU
(@dregpu)
Estimable Member
Joined: 3 years ago
 

I got my hands on the Asrock TB4 AIC and put it in Asus WRX80 motherboard. I’ve tried all the jumpers and tried shorting out motherboard header but no matter what, it keeps going through an infinite reboot loop. It seems like it’s about to boot windows with with the spinning circle, but then goes to black instead of the login screen. Not even the windows automatic repair thing can start up. 

2019 Mac Pro (RP580X) [10th,16C,W] + RTX 3090 @ 32Gbps-TB3 (Razer Core X) + Win10 20H2 [build link]  

ReplyQuote
nu_ninja
(@nu_ninja)
Reputable Member
Joined: 3 years ago
 

That's unfortunate. But FWIW, I noticed that ASRock added 2 AM4 motherboards to their support list. Both have TBT headers of course.

AM4 : AMDB550
*1: Maximum three TB devices and one TB Monitor can be detected in one TB4 port. (Double in two ports)
*2 : USB Keyboard / Mouse on TB4 port cannot wake up the system from S3/S4.
*3 : TB monitor might not light up if “Above 4GB Decoding” option is disabled.
*4 : Does not support Thunderbolt graphics card box with AMD graphics card.
*5 : Only supports Cezanne, Vermeer, Matisse, Renoir processors.

Mid-2012 13" Macbook Pro (MacBookPro9,2) TB1 -> RX 460/560 (AKiTiO Node/Thunder2)
+ macOS 10.15+Win10 + Linux Mint 19.1

 
2012 13" MacBook Pro [3rd,2C,M] + RX 460 @ 10Gbps-TB1 (AKiTiO Thunder2) + macOS 10.14.4 [build link]  


itsage liked
ReplyQuote
Edin Gacic
(@edin_gacic)
Active Member
Joined: 1 week ago
 

@dregpu, did you try it on your Romed8-2T board too?  I see from other posts you have Romed too ?  

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote