2016 15" MSI CX62 6QD (940MX) [6th,4C,H] + GTX 1060 @ 32Gbps-M2 (ADT-Link R43SG)...
 
Notifications
Clear all

2016 15" MSI CX62 6QD (940MX) [6th,4C,H] + GTX 1060 @ 32Gbps-M2 (ADT-Link R43SG) + Win10  

  RSS

Hyperion_TS
(@hyperion_ts)
New Member
Joined: 12 months ago
 

(Currrently doing some touchups and bench tests.

Will post pics as soon as i can)

 

Build details as follows:

- MSI CX62 6QD 15.6" Gaming Laptop
- ASUS ROG Strix GTX 1060 6GB GDDR5 OC Card
- ADT-Link R43SG 25cm M.2 eGPU Board
- Thermaltake Smart RGB 600W Non-Modular PSU

Steps taken:

Switch 1 set to Mode 1 for POST activation signal for PSU.

Installed M.2 Adapter in M.2 Slot after migrating Windows 10 back from NVMe Drive to 2.5" SSD.

Connected all peripherals and plugs as per instruction manual.

Powered up hardware without issues, no power supply problems from PSU

Applied nvidia-Error43-fixer by nando4

Installed GeForce Experience

Installed latest Game Ready Driver

Installed GPU only Aura Sync Utility for full RGB controls.

Installed GPU Tweak II, haven't touched it yet.

 

This almost seems too easy, will update more as i can

This topic was modified 12 months ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

mr.ribeiro and itsage liked
ReplyQuote
nando4
(@nando4)
Noble Member Admin
Joined: 5 years ago
 

@hyperion_ts, thank you for your post. Consider completing the build template so we can add you to the builds page.

eGPU Setup 1.35    •    eGPU Port Bandwidth Reference Table

 
2015 15" Dell Precision 7510 (Q M1000M) [6th,4C,H] + GTX 1080 Ti @32Gbps-M.2 (ADT-Link R43SG) + Win10 1803 // compares M.2 vs TB3 performance inc unoptimized H-CPU BIOS [build link]  


ReplyQuote