FIXED! Nvidia GTX1050Ti error 43 on mPCIe or M.2 non-hotplug eGPU interfaces // ...
 
Notifications
Clear all

FIXED! Nvidia GTX1050Ti error 43 on mPCIe or M.2 non-hotplug eGPU interfaces // applicable to GTX10xx  

 of  16
  RSS

proglov
(@proglov)
New Member
Joined: 1 year ago
 

Thank you very much for your help Smile
I want to share with you my experience by attaching EVGA GTX 1070 FTW with my 2014 Toshiba Satellite S55t-A5277 😎

I made a video about it you can watch it here:

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Jeanzin
(@jeanzin)
Eminent Member
Joined: 2 years ago
 

Hi, do you guys feel that some drivers might work better than others? I'm having random crashes again with the $5 adapter and 1050ti, it used to be super stable, I'm using latest drivers instead of 385, so i was thinking that this might be related to the problem somehow, but not sure, opinions?

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
symering
(@symering)
New Member
Joined: 5 months ago
 

@gunther_gasner

Thank you, it worked perfectly. Now I have an dell e5430 with 1050 Ti! Thanks!

It works with the latest driver, 26.21.14.4219

 

 

This post was modified 5 months ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Keedman Lesley
(@keedman_lesley)
New Member
Joined: 2 months ago
 

@gunther_gasner, i`ll tried many times from this forum but still not working about my problem of this 1050ti but my 750ti still working to exp gdc. what should i do? please help me

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Bones HaZard
(@bones_hazard)
Active Member
Joined: 2 years ago
 

@keedman_lesley, have you tried the nvidia error fix? https://egpu.io/forums/expresscard-mpcie-m-2-adapters/script-nvidia-error43-fixer/

 also are you using windows 10 or 7?

This post was modified 2 months ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Jerome Benning
(@jerome_benning)
New Member
Joined: 4 weeks ago
 

I've tried every suggested troubleshooting method, to no avail. Laptop is not recognizing the hardware, at all. Please point me in the right direction, thank you. Tears Crying Pray  

 

Toshiba Satellite P855-S5200

Intel(R) Core (TM) i7-3610QM CPU @ 2.30GHz

Win10 64Bit

16Gb Ram

GigaByte Geforce GTX 1050Ti

 

[Intel(R) HD Graphics 4000]

 

This post was modified 4 weeks ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
 of  16