Setup & Software Discussions
FIXED! Nvidia GTX1050Ti error 43 on mPCIe or M.2 non-hotplug eGPU interfaces // ...
 

FIXED! Nvidia GTX1050Ti error 43 on mPCIe or M.2 non-hotplug eGPU interfaces // applicable to GTX10xx  

 of  5
  RSS

mac_editor
(@mac_editor)
Noble Member Moderator
Joined: 3 years ago
 

@poukachu The first image (left) is the correct configuration. You will need newer NVIDIA Drivers as I don't think the old ones support Windows GPU switching. I'm not sure about this but I think using newer drivers would resolve the problem.

purge-wrangler.shpurge-nvda.shset-eGPU.shautomate-eGPU EFI Installer
2018 MacBook Pro 15" RP560X + Vega 64 (Mantiz Venus MZ-02)


ReplyQuote
poukachu
(@poukachu)
Active Member
Joined: 9 months ago
 

@ mac_editor I had reinstalled the drivers using the script as you recommended. Does it have any newer drivers than the one in the script? and
Thank you very much for taking the time to solve my problem it's really appreciated.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
mac_editor
(@mac_editor)
Noble Member Moderator
Joined: 3 years ago
 

@poukachu that script does not install drivers, I don’t think. It just fixes error 43 IIRC. So you need to install the latest drivers then use the script if you encounter error 43.

purge-wrangler.shpurge-nvda.shset-eGPU.shautomate-eGPU EFI Installer
2018 MacBook Pro 15" RP560X + Vega 64 (Mantiz Venus MZ-02)


ReplyQuote
poukachu
(@poukachu)
Active Member
Joined: 9 months ago
 

@ mac_editor I put the new drivers and still the same problem but I just discovered that if I add a universal application and launch it it works (here with Paint3D)

paint
This post was modified 9 months ago

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
(@kjan1996)
Active Member
Joined: 1 year ago
 

thanks so much, i am in edge to give up 😀

working  Lenovo T430  m.pci-e  pcie  m.pcie         1050ti

transformer  plug 5,5mm x 2,1mm (not atx supply)

Now im getting this error  "video tdr failure" that happen when i launch some gamen, can somebody helpme? , thanks 

This post was modified 9 months ago

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
(@gabriel_alcantara)
New Member
Joined: 1 year ago
 

My Acer Aspire 5 A515-51-51ux don't restart

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
proglov
(@proglov)
New Member
Joined: 7 months ago
 

Thank you very much for your help 🙂 
I want to share with you my experience by attaching EVGA GTX 1070 FTW with my 2014 Toshiba Satellite S55t-A5277 😎

I made a video about it you can watch it here:

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
Jeanzin
(@jeanzin)
Eminent Member
Joined: 1 year ago
 

Hi, do you guys feel that some drivers might work better than others? I'm having random crashes again with the $5 adapter and 1050ti, it used to be super stable, I'm using latest drivers instead of 385, so i was thinking that this might be related to the problem somehow, but not sure, opinions?

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
 of  5