Black screen t440p if more then 2gb ram are used
 
Notifications
Clear all

Black screen t440p if more then 2gb ram are used  

  RSS

Frederik Ex
(@frederik_ex)
New Member
Joined: 4 months ago
 

Hello everyone after trying for 3 days to get a gdc beast to work with my Lenovo t440p I'm out of ideas and asking for help :).

If I run more then 2gb of ram the system does not post. I don't even get a logo or anything. When I only use 2gb the GPU works but has terrible performance. This could be because of Linux haven't tried with Windows jet. 

When I try the delay option it boots the GPU  (even with 8gb) is detected but can not be used by the system no matter what I do. I can't force it to work through Linux command's or through the nvidia driver but it is listed as a pcie device. 

Here are the Infos. 

  1. The bios is custom so the whitelist is removed and I can set pcie speeds (gen2) and enable hotplug capabilities. 
  2. I'm using the wifi card slot so ngff.
  3. I'm trying to run Linux xubuntu specifically. 
  4. I tried a hd7850 and a gtx 650
  5. And two diffrent PSU's 450watt and 550watt

Has anyone a idea what I could do or try to get it running or tell me what actually causes the problem on a bios level ? Maybe the guy who made the bios for me can fix it then.

This topic was modified 4 months ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

werli liked
ReplyQuote