Cpu locked at 0.40 Ghz after the installation of the Egpu ADT R43SG
 
Notifications
Clear all

Cpu locked at 0.40 Ghz after the installation of the Egpu ADT R43SG  

  RSS

Le Santos
(@le_santos)
Active Member
Joined: 1 year ago
 

Installation guide:

1. egpu Adt R43SG connected to the M2 Nvme input of the Dell Inspiron 3583 notebook

2. Atx 500w connected to the Egpu inputs and power to the video card

3. Sw1 as 2 in the EGPU

cable Dvi + Hdmi on Tv Led Lg 43 "connected to the video card GTX 1060

 

before installing i used the DDU to remove the Intel Gpu

 

I did the installation, the laptop was left with a black screen only the TV worked

 

Recognizes EGPU and installed the latest video card drivers, card stress tests on Furmark are working normally

 

presented error 43 in device management, resolved with the fix "nvidia-error43-fixer"

 

after using the Egpu fix, it was recognized in device management,

but in the task manager the CPU is locked at 0.40Ghz, I have already used "NoDPTF.reg", XTU, Throttlestop and gpedit.msc to prevent the installation of DPTF but it has not been resolved, because every time it appears again in the Device Manager , but although luckily I managed to work Egpu, that the bios (dell) logo on the notebook's internal monitor screen worked and stuck there, but on the connected TV the image worked perfectly, 20% CPU to 3.40 Ghz I only managed to do work as it should, but only once until now after trying again, but to no avail at the moment..

 

11467 cpu sem EGPU
11468 cpu com EGPU
11469 CORE VOLTAIGE
11470 intel tdp
11471 TEST STRESS
11472 tdp baixo
Screenshot 20201231 144944
Screenshot 20201231 144928

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
mr.ribeiro
(@mr-ribeiro)
Estimable Member
Joined: 4 years ago
 

Have you tried to change your current PSU to a good psu like seasonic, corsair, evga..? By the photo that you attached, your power supply doesn't look a good.

2016 15" ASUS ZenBook Pro UX501VW (GTX960M) [6th,4C,H] + RTX 2070 @ 32Gbps-TB3 (ADT-Link R43SL * M.2-TB3) + Win10 [build link]  

Le Santos liked
ReplyQuote
Le Santos
(@le_santos)
Active Member
Joined: 1 year ago
 

@mr-ribeiro, if I change the PSU, will that limitation be removed? this unit has 500 W of real power without active PFC

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
mr.ribeiro
(@mr-ribeiro)
Estimable Member
Joined: 4 years ago
 

@le_santos, I don't know, just testing to know. but one thing is certain your psu is not of reliable quality.

 

2016 15" ASUS ZenBook Pro UX501VW (GTX960M) [6th,4C,H] + RTX 2070 @ 32Gbps-TB3 (ADT-Link R43SL * M.2-TB3) + Win10 [build link]  

ReplyQuote