Crash with eGPU GTX 1050 Expresscard.
 
Notifications
Clear all

Crash with eGPU GTX 1050 Expresscard.  

  RSS

RuRush
(@rurush)
New Member
Joined: 4 years ago
 

Hello,

I recently bought GTX 1050. I have lenovo x230 with expresscard. I successfully pluged in my card installed 375.63 drivers. However when I start Overwatch, everything is fine at the beginning (I see nice high res models in menu etc.) but when I unlock FPS limit and go back to menu my eGPU setup turns off (GPU + PSU just shuts down) and system shuts game down and throws me back to desktop. When I do a reboot and super strange things happens. My card is seen as causing troubles(code 43) and I can't play on it until i reinstall the drivers. Can anyone tell me whats going on and help me with this problem?

Regards

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
nando4
(@nando4)
Noble Member Admin
Joined: 4 years ago
 

They are unusual symptoms.  The unlocked FPS limit would put more load on the video card and power supply.  Some troubleshooting steps to consider here being:

- double check your power supply & power cabling. If have another PSU swap it in and test to see if it solves your (power) issue.
- downgrade your GTX1050 core/mem/power targets by 15% using MSI Afterburner in case it's been set from the factory beyond it's component limits.
- change your expresscard setting from "AUTO" to Gen1 in the bios to downgrade your link to a more reliable x1 1.1 as a precaution.

eGPU Setup 1.35    •    eGPU Port Bandwidth Reference Table

 
2015 15" Dell Precision 7510 (Q M1000M) [6th,4C,H] + GTX 1080 Ti @32Gbps-M.2 (ADT-Link R43SG) + Win10 1803 // compares M.2 vs TB3 performance inc unoptimized H-CPU BIOS [build link]  


ReplyQuote
RuRush
(@rurush)
New Member
Joined: 4 years ago
 

Using another PSU made my card work. Also I had to disable Windows 10 automatic drivers update which caused GPU drivers update while I played the game (and code 43 onward).

For now I can say that GTX 1050 (MSI AERO ITX) works fine with my Lenovo x230 and GDC EXP beast v8.4d.

Thanks for advice.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote